Fuente SMPS (Switching Mode Power Supply) 12VDC

Fogonazo

Exorcista & Moderador eventual
Además de lo que comenta Zopilote podría ser que los capacitores posean una alta ESR (Equivalent series resistance) y bajo el consumo de tu fuente comiencen a calentar.

Agrega un par de capacitores cerámicos de 100nF entre el punto medio del transformador y GND (Entrada)
 
Muchas Gracias por la rapidez de sus respuestas..
he colocado un capasitor de 1000 nf o 1 uf ceramico que saque de una fuente de pc, lo he puesto en el punto medio de mi fuente tal como me aconsejate Fogonazo, ahora calienta un poco menos los capacitores electrolíticos pero el ceramico levanta demasiada temperatura ( no lo puedo tocar ) a de andar por los 85°.

me quedo asi:

la fuente trabaja a 85khz pero no creo que ese sea el problema, talvez tenga algo que ver el TimeDeath de el ocsilador.
alguien mas tuvo ese problema..?
Gracias por responder
 
Muchas Gracias por la rapidez de sus respuestas..
he colocado un capasitor de 1000 nf o 1 uf ceramico que saque de una fuente de pc, lo he puesto en el punto medio de mi fuente tal como me aconsejate Fogonazo, ahora calienta un poco menos los capacitores electrolíticos pero el ceramico levanta demasiada temperatura ( no lo puedo tocar ) a de andar por los 85°.
alguien mas tuvo ese problema..?
Gracias por responder
sip , primero que la disposicion del plano de tierra de tu placa es un aliado para que te suceda eso, recuerda que en el punto donde se cvonectan los condensadores electrolicos la variacion de la corriente con respecto al tiempo ( di /dt ) es tan alta que los condensadores estan sometido a un trabajo extremo ( deberian estar cerquisima del trafo toroidal y con un plano de tierra ancho y bien simetrico con respecto a los mosfet, y no con una pista como lo esta ) ,como solucion te aconsejo :
1.usar condensadores de bajo ESR ,
2. usar un nucleo mejor para la bobina toroidal pequeña que esta en la rama positiva para que te permita amortiguar mejor la varicion de corriente,
3.poner varios condesadores ceramicos de desacoplo en la rama despues de los electroliticos y antes de la bobina (ojo tienen que ser ceramicos mayor de 50 v mejor si son de 1kV o mas) ,
4. en lo posible sustituir los 2 electroliticos de 4700 por 4 de 2200 a 35 o 50 volts,( muchos inversores comerciales , en vez de tener un solo condensador de 10000 uf ( por eejmplo) usan 10 de 1000uF)

ademas , en el esquematico el ferrite inductor esta antes del condensador , en tu placa esta despues
saludos
 
Última edición por un moderador:
Bueno ya me lei todo el post, y ya me decidí en hacerla.
Las cosas que vi y leí, son:
- Caída de tensión al colocar una carga (amplificador): Dijeron que se produce por usar MOSFET truchos.
- Variación de tensión positiva y negativa: Producto del bobinado del transformador que no es simétrico.
- Poca tensión a la salida: MOSFET sin aislación.
Algo que es importante, es el materia que uso para el transformador, osea a la frecuencia que trabaja. Esto lo voy a tener muy en cuenta a la hora de ir a comprarlo para saber si tengo que modificar la frecuencia de trabajo del SG3525 o me sirve a la frecuencia en la que esta.
Este comentario lo hago para simplificar un poco el post y recordar las cosas que vi en el mismo. Espero que esté todo bien lo que dije, pero si falta algo que nos pueda ayudar a los que queremos empezar, que lo escriban así esta todo más simplificado y todas las dudad resueltas.
Saludos, Javo.
 
Hola a todos estpy cpn un problema con esta fuente, sucede que al trabajar por mas de una hora a gran volumen mi amplificador de bajo le puse un ampliifcador con 2 stk4211, el soindo es excelente la fuente responde muy bien +-36 voltios pero sucede que empieza a inflarse en capacitor de 100uF a 50 V que va conectado al pin 15 de IC Sg3525 ya he remplazado 3 veces, porque se ha explotado y emite un olor del o mas horrible, por esa cuestion ya le he puesto de 50V dicho capacitor pero ya se me esta inflando nuevamente, tambien le agrege un capacitor en paralelo de ceramica por si fuera por los ruidos. adjunto las imagenes en pdf para que me den una mano. gracias mil
 

Adjuntos

Última edición:
Gracais Diego por la opinón pues justamente no tiene logica, pero eso me esta pasando ya he remplazado 2 de estos, y continua inflandose este capacitor, lo de alrevez no esta alrevez, ya lo verifique minuciosamente.
 

Adjuntos

Última edición:
Hola como va? Les cuento que estoy armando la fuente ya la tengo casi lista, me falta armar el tranformador, estuve averiguando bastante sobre el nucleo de ferrita que debo comprar y quiero sacarme la duda de si me sirve un nucleo T200 ? Debe manejar una frecuencia de 60 khz aprox ? Espero su respuesta, saludos y gracias!
 
fedeectronic, si te sirve ese nucleo pero asegurate que sea de ferrita, no vaya ser de polvo de hierro,

para david rc para esos watios se debería usar por lo menos 6 u 8 mosfet por lado, de igual manera un trafo mas grande alambre mas grueso y obiamente los diodos de alta velocidad de un alto amperaje, tambien se sebe tener en cuenta, en aumentar el espesor de las pistas de los mosfet y las pistas al primario del trafo, comno tambien el cable de alimentación, ya que circularia por lo menos, 40 amp, o talvez se deba cambiar el diseño de esta fuente.
 
gracias por responder, queria saber si puedo usar el nucleo de un flyback que subi en la foto con las medidas, no tengo datos de los uT que trabaja. seguramente a una frecuencia 15.6khz como todo tv, no se si me servira
 

Adjuntos

Última edición:
de servir si sirve,es de pura ferrita excelente, pero es muy incomodo embobinar en este nucleo, como tambien para la estetica, no esta muy bien, ademas este no sería para mucha potencia.
 
Hola a todos, resulta que arme la fuente pero tengo un problema con el toroide, tengo en la rama positiva de la fuente 38,6 volt y en la rama negativa en 56,8 volt (osea muevo el preset y obtengo esta diferencia entre rama y rama casi 10volt!! :p ), alguno sabe a que le tengo que sacar vueltas? (al primario, al secundario, a una rama en especial). No tengo la camara para sacar fotos pero los bobinados los hice juntos en paralelo; por esto me resulta raro. Saludos
 
Acá les dejo una foto de mi fuente ya en funcionamiento, ese es el único núcleo que pude conseguir.. Tuvo un resultado genial! Falta acomodar un poco el transformador y luego a montar todo en el gabinete!
Pd: Espero que puedan ver la imagen!



Saludos
 
Última edición:

Temas similares

Arriba