Fusibles de amplificador Vieta Dos

Tengo un amplificador Vieta Dos que funde los fusibles solo conectarlo, no sé qué valor debe ser ya que no tengo el manual ni viene indicado en el porta-fusibles. ¿Alguna idea de cómo averiguar el valor que corresponde?
El fusible que tenía era de 1A, no sé si es el correcto.
 

Fogonazo

"Qualified exorcist approved by the Vatican"
Tengo un amplificador Vieta Dos que funde los fusibles solo conectarlo, no sé qué valor debe ser ya que no tengo el manual ni viene indicado en el porta-fusibles. ¿Alguna idea de cómo averiguar el valor que corresponde?
El fusible que tenía era de 1A, no sé si es el correcto.
Existen 2 posibilidades a saber:
1) El fusible NO es el que corresponde
2) El equipo está dañado y quema cualquier fusible que coloques

Con el fusible de 1A ¿ Funcionó en algún momento ?
 
Hola Fogonazo, gracias por responder mi mensaje. :)

Ese amplificador estaba funcionando bien, pero un día fui a subir el volumen y se fundió el fusible. No tengo claro que el fusible que lleva, (1A), sea el valor correcto, ya que el que lo tenía era un poco dejado. En algún sitio he leído que hay fusibles de fusión lenta, me pregunto si no necesitará uno de ese tipo.
Ese amplificador estaba en mal estado cuando me lo dieron, lo llevé a un técnico que me lo reparó y desde entonces, ha estado bastante tiempo parado.
 

Fogonazo

"Qualified exorcist approved by the Vatican"
Hola Fogonazo, gracias por responder mi mensaje. :)

Ese amplificador estaba funcionando bien, pero un día fui a subir el volumen y se fundió el fusible. No tengo claro que el fusible que lleva, (1A), sea el valor correcto, ya que el que lo tenía era un poco dejado. En algún sitio he leído que hay fusibles de fusión lenta, me pregunto si no necesitará uno de ese tipo.
Ese amplificador estaba en mal estado cuando me lo dieron, lo llevé a un técnico que me lo reparó y desde entonces, ha estado bastante tiempo parado.
Posiblemente, pero además debes conocer el valor nominal del fusible. Trata de conseguir algún dato del mismo. Una forma de conocerlo es en el propio chasis, debería estar impreso el consumo en Watts

Si NO lo consigues realiza este procedimiento

1) Sin encender el equipo reemplaza el fusible por otro de 1A
2) A modo de comprobación general, mira este tema (Solo) como encender el equipo sin dañar todo con una lámpara "serie".
3) Si el equipo enciende y funciona (Bajo volumen) retira la lámpara y conectalo directo
4) Si el fusible insiste en quemarse, aumenta su valor, a por ejemplo 1,5A
5) Prueba nuevamente
 
Arriba