Haciendo "modding" Extremo

Ratmayor

Moderatroll
#1
Saludos compañeros del foro, para casi nadie es un secreto que mi laptop es una abominación Frankestiana :LOL: porque de ser una humilde Compaq V3000 Sempron 1.8Ghz / VID nVidia 6150 64Mb / 512Mb RAM / 80Gb HDD / Sín cámara ni ninguna otra gracia, pasó a ser una Turion 64x2 2.1Ghz / VID nVidia 7150 128Mb / 4Gb RAM / 320Gb / Webcam y hasta Bluetooth :cool:

En fin, el nuevo modding es el siguiente:
100_3823.jpg
Instalar el slot PCI-e x1 en ese espacio de ahí :devilish:

Lo hago principalmente porque Everest dice que está ahí pero que obviamente no hay nada conectado y segundo, porque me conecto con un modem 3G USB, me molesta tener cosas guindadas de mi laptop y como tengo un modem 3G PCI-E x1, pues, no se diga más... :LOL:

Bien, comencemos...:
Estañamos y protegemos la placa, la idea es hacer una mejora, no daña la placa :LOL:
100_3824.jpg

Después de soldar el slot, soldamos los soportes para la tarjeta, esa pasta que ven allí es estaño liquido, genial, no? :D
100_3825.jpg

Terminado todo esto, a armar y a probar se ha dicho :D
100_3827.jpg

Como pueden apreciar, ya está instalada la nueva tarjeta :D

Solo tengo un dilema, el sistema dice que es un dispositivo Bluetooth Desconocido :eek:

Ahora me resta averiguar si:
  1. El slot está deshabilitado a nivel de BIOS
  2. El slot quedó mal soldado
  3. Son necesarias las resistencias que de por si no estaban en la mobo
  4. La tarjeta modem está dañada

Espero les guste y se animen a inventar :devilish:

Saludos...
 
#2
Un día que vaya para Venezuela, hare que le agregue un socket para memoria RAM a mi netbook XD
 
#3
Lo hago principalmente porque Everest dice que está ahí
.
everes dice raras a veces ,cosas como que tienes un slot isa

el pci express que muestra
puede ser un pciexpres onboard usado por algun dispositivo integrado
y el conector en realidad es un conector propietario
que es para un bluetoo y mecanicamente es similar a un pci-express
cosa que no seria rara



se me ocurren 3 cosas
el modelo mas avanzado debio haber sido HP
asi que con algo de suerte se encuentra informacion o una fotografia de esa placa con los componentes faltantes

medir con el tester
aunque solo se puede medir gnd y los voltajes
si coincide con el pinout de pci express

mirar el id de hardware aqui

 
Última edición:

Ratmayor

Moderatroll
#4
everes dice raras a veces ,cosas como que tienes un slot isa

el pci express que muestra
puede ser un pciexpres onboard usado por algun dispositivo integrado
y el conector en realidad es un conector propietario
que es para un bluetoo y mecanicamente es similar a un pci-express
cosa que no seria rara



se me ocurren 3 cosas
el modelo mas avanzado debio haber sido HP
asi que con algo de suerte se encuentra informacion o una fotografia de esa placa con los componentes faltantes

medir con el tester
aunque solo se puede medir gnd y los voltajes
si coincide con el pinout de pci express
Consideré eso, pero el puerto propietario para Bluetooth ya lo tengo ocupado con el módulo respectivo ;). En cuanto al puerto PCI Express x1 hice todas la mediciones correspondientes y ubiqué el diagrama esquemático de la tarjeta madre, la edición especial si tiene el slot, lo que no logro ubicar es si requiere algún componente extra para hacer funcionar el slot :unsure:
Si supieras que lo pensé, pero igual detecta cosas raras que ni google conoce :LOL: fijate:
Hardware ID.jpg

El jueves voy a retocar todas las soldaduras del slot, noté que algunas no quedaron muy bien (Me dio miedito ponerla mucho tiempo en la estación de reballing :LOL:)
 
#5
yo hise algo asi con un viejo Xbox
lo usaba como PC mas que para jugar

no se si modificando los drivers de una PC con el hardware que hisiste funcione asi podria detectar los puertos que no son detectador por el bios

aveces el hardware es reconocido por el Vendor ID si no lo reconoce hay que reescribir el vendor
 

Ratmayor

Moderatroll
#6
yo hise algo asi con un viejo Xbox
lo usaba como PC mas que para jugar

no se si modificando los drivers de una PC con el hardware que hisiste funcione asi podria detectar los puertos que no son detectador por el bios

aveces el hardware es reconocido por el Vendor ID si no lo reconoce hay que reescribir el vendor
No se que clase de brujería invadió mi laptop :LOL: Estoy probando la misma laptop, pero con otro disco duro y el dichoso "Bluetooth" desapareció :eek: en definitiva, estoy convencido de que la soldadura quedo falla, porque con este disco duro dice que es un dispositivo USB desconocido :LOL:
 
#8
una pregunta donde uno saca las piezas?
yo tengo una laptop con HDMI en el circuito impreso ¿si lo soldo tendre HDMI?
yo creo que para que funcione hay que agregar mas cosas que la placa del PCB no trae
 

Ratmayor

Moderatroll
#9
Modding extremo . . . USB a puerto serie :aplauso: :LOL:
Bueno, los PCI Express son varios hilos USB...
una pregunta donde uno saca las piezas?
yo tengo una laptop con HDMI en el circuito impreso ¿si lo soldo tendre HDMI?
yo creo que para que funcione hay que agregar mas cosas que la placa del PCB no trae
Esos componentes los saco del cementerio de laptops que tengo en mi taller ;)
 
#10
una pregunta donde uno saca las piezas?
yo tengo una laptop con HDMI en el circuito impreso ¿si lo soldo tendre HDMI?
yo creo que para que funcione hay que agregar mas cosas que la placa del PCB no trae
Hola,eso lo verificas en el bios y en el sistema operativo, porque si está el hardware tanto el bios como el windows te lo tienen que detectar.
Una vez verificado eso, si....... puedes soldar el conector.
Saludos
 
#11
ubiqué el diagrama esquemático de la tarjeta madre, la edición especial si tiene el slot, lo que no logro ubicar es si requiere algún componente extra para hacer funcionar el slot :unsure:
por eso
sabiendo que modelo que
si tenia el puerto habilitado
se busca fotos de la board del otro modelo en google
y asi se sale de dudas

aunque es probable que no se sepa los valores
al, menos sabras si falta algo
 
Última edición:
#12
Seguro que faltan componentes en la placa.
Conozco a uno que colocó una gráfica dedicada a una placa que tenía ubicación para ella pero no la traía de serie.
El sistema ni se inmutó, le faltaba toda la constelación de componentes que vá por la parte de abajo.

Saludos.
 
#13
Que tal Don Tiago, estaba por molestarlo :LOL:
Seguro que faltan componentes en la placa.
Conozco a uno que colocó una gráfica dedicada a una placa que tenía ubicación para ella pero no la traía de serie.
El sistema ni se inmutó, le faltaba toda la constelación de componentes que vá por la parte de abajo.
El dilema es que si detectó algo, sin embargo hace cosas raras. Noté que algunas soldaduras no quedaron bien, de hecho puedo mover los pines, ya será el jueves cuando termine el asueto que me dedique a repararlas a ver que hacer. Saludos...
 
Arriba