Hitachi Ct2196 sin imagen

#1
Tengo éste tv con chasis m3xu sin imagen, pero si con audio, le conecté dvd y tampoco hay imagen, se ve el canal el cual está 3 4 5 y se ve el volumen subir y bajar pero solo eso sin imagen, ya resoldé todas pero todas las pistas y cambié unos condensadores pero sin resultado, éste chasis no trae ninguna marca de nada solo ####, me gustaría saber los voltages del fly back y del abl y del integrado TA1201an y por supuesto la opinión de ustedes, gracias de antemano.
 

Pinchavalvulas

Well-Unknown member
#3
Cuando dice "se ve subir canal" ¿se refiere a que se oye o a que se ve el osd (información en pantalla) ?
Cuando dice "se ve el canal el cual esta 3 4 5" ¿se ve eso en la pantalla, en el recuadrito donde sale el numero de canal? Si es así podría ser un código de bloqueo o algún problema de microprocesador.
 
#4
Tiene OSD pero no video..... ya que dice que ve subir y bajar el volumen....
No hay video
habría que ver si a la pata 9 le llegan 9V y debería decir si hay lluvia o la pantalla oscura o gris con OSD
 
#5
Hola, al parecer hay un problema en la etapa de video.
Ya que afecta tanto a la señal que viene del sintonizador cómo a la de A/V.
Busca info sobre el CI de jungla, o ONE CHIP y chequea las tensiones que necesita para hacer funcionar la etapa de video.
 
#7
Hay que buscar porque no estan presentes los 9V en el pin 9, desueldalo completamente, que quede aislado, y verifica si en la línea aparecen los 9V si aparecen la jungla esta dañada si no aparecen busca hacia atrás
 
#10
Sin el ánimo de ofender a nadie, pero quienes me concocen saben que llamo a eso prácticas canivalescas
Desoldar con cinta desoldante o con bomba succionadora, es simple y efectivo, detesto a los que dañan el impreso haciendo esas prácticas, el desoldado es limpio y simple, lo he prácticado sin problemas en miles de aparatos.
En el taller que estuve a cargo esas prácticas no se permitian
 
#12
Hay que buscar porque no estan presentes los 9V en el pin 9, desueldalo completamente, que quede aislado, y verifica si en la línea aparecen los 9V si aparecen la jungla esta dañada si no aparecen busca hacia atrás
Hola y buen año, disculpa que hasta ahora te escriba ya que yo cuido de mi papá ya que no goza de buena salud, tengo voltage en pin 9 del ic, la verdad que en la mayoría , mi duda sería en la patilla 52 es la unica que no da voltage en el diagrama de dicho ic, dice limiter in, deberá dar voltaje o nada.
 
#14
Ah si, disculpa un fallo mío en la medición y no lo mencioné y si hay y pues empecé a medir y la duda ya es con éste pin 52 y no lo he cambiado porque está agotado y ni en el deshuase.
 
#16
No tengo osciloscopio , pero si encontré repuesto , pero cuando le dije a la dueña precio y reparación desertó y se lo llevó , me dejó con la duda del daño y agradezco la ayuda brindada , espero a futuro si volviera a necesitar ayuda me la brinden , gracias y buen año para todos.
 

Temas similares


Arriba