Home theatre hace zumbido

#21
bueno gente cambie los capacitores puse unos mas grandes de 35v los que tenia eran de 25 y la verdad disminuyo el zumbido pero lo sigue haciendo, yo no necesito alta fidelidad en sonido solo que se escuche bien nada mas y con lo que logramos porque segui todos sus consejos esto no lo hice solo, me sirve bastante ahora otra pregunto si pongo un capacitor mas grande sera que va a disminuir mas el zumbido o puedo agregar otro tipo del filtro al sub porque repito en el unico que se escucha es en el sub porque en los demas parlantesitos satelites no se escucha gracias de nuevo :)
 

el-rey-julien

Well-known-Perejil Trans
#22
no va a disminuir el ruido si le aumentas el voltaje de los capacitores,lo que si se puede aumentar es la capacidad del capacitor
en lugar de 1000µf x 35 volt podes probar con uno de 2200µf x 35 volt o 3300 µf x 25 volt
 
Última edición:
#23
a listo rey voy a hacer eso a ver que pasa capas debe ser tanto el deseo que disminuya el maldito zumbido que solo me da la impresion de que bajo y sigue haciendo el mismo jauajau bueno ya saco y voy a comprar con mas capacidad como me dijiste y posteo mas tarde :)
 
#25
bueno gente ahora siiiii por fin adios al zumbido hice lo que me dijiste rey cambie por un capacitor de 35 v 4700 uf y disminuyo un poquito mas pero despues probe con otro capacitor directamente al negativo que va del sub a la placa y si cero punto cero zumbido :) gracias gracias gracias muchas gracias por sus consejos ahi subo una foto de los salvadores jojoj
 

Adjuntos

#26
bueno gente ahora siiiii por fin adios al zumbido hice lo que me dijiste rey cambie por un capacitor de 35 v 4700 uf y disminuyo un poquito mas pero despues probe con otro capacitor directamente al negativo que va del sub a la placa y si cero punto cero zumbido :) gracias gracias gracias muchas gracias por sus consejos ahi subo una foto de los salvadores jojoj
Hola amigo, lei el problema del home que tuviste y lo solucionaste!! Me alegro por vos, pero yo estoy teniendo un problema parecido y no me quedo bien claro lo que hiciste, me podrias ayudar. Pregunta: Esta claro que le cambiaste un capacitor mas grande, que el que traida de fabrica... pero no entiendo como lo colocaste? solo le cambiaste ese o los dos? y respecto a la foto de la resistencia no me quedo claro como la conectaste? te lo voy a agradecer muchisimo!!!!!!!:)
Este es el tema que postie yo para brindarte mas info!!!!


Holo estimados y colegas ete es mi primera pregunta... Me esta pasando un problema tengo un home theater HL-HS 3281 HOWLAND (es el que trae el wofer incluido, y con el comando todo en la caja), el cual hace un zumbido, me fije en los 6 TDA que trae, aun asi me tome el trabajo de compararlos uno por uno con el multimetro (si bien no es seguro de que esten funcionado) los 6 TDA me marcan iguales, ya me fije en los 2 filtros electroliticos, con el capacheck, que son los mas grandes que estan despues del trafo y marcan bien. Alguien tiene algun ciercuito electronico que me facilite o alguna ayuda??? Desde ya muchas gracias!!!!
 
#27
El ruido es sin conectarle ningun audio, si es asì tienes que separar el preamplificador del tda, y luego oyes si el ruido de ese tda. Pudiera ser que la fuente de los OPAMs no estuviera funcionando. Luego tienes que coger una lupa y chequear todas las pistas, espacialmenta las de gnd, cuando esta se rompe, hace que se produzca ruido.
 

el-rey-julien

Well-known-Perejil Trans
#28
mivi ,para el esquema descargate la hoja de datos del tda y te guiate por esos datos
los capacitores ,,,, primero desconecta el pre-amplificador si el zumbido desaparece ,hace lo que indico zopilote

si el zumbido no se quita ,medí si tenes tensión continua el la salida,quizás algún tda no funcione
 
#29
Solucionado ni capacitores, ni TDA, era una resistencia cerca al preamplificador, y un diodo de entrada.
AGRADEZCO POR LAS AYUDAS Y POR LOS CONSEJOS GRACIAS!!!!!
 
#31
Tengo éste home pero el problema es que todas las salidas hacen lo mismo; primero el tipico pop de encendido (normal) y despues de unos segundos se empieza a escuchar (si se acerca el oido junto al parlante) un zumbido tranquilo como el de si tuviera un cooler la fuente o algo asi para que se den una idea.. Es raro porque todas la salidas hacen lo mismo y no podria creer que todos los yd2030 que son "6" se hayan quemado :eek: Entonces me preguntaba que caracteristicas presenta un yd2030 o mejor dicho un tda2030 quemado? :unsure: alguien tuvo alguna experiencia similar con éste integrado para darme una idea asi poder descartar de que sean los integrados?
 
#32
Hola

Puede, que me paso. Es que si la tensión es por encima de 15+15 se quema al subir a la mitad el volumen muere instantáneamente.

segundo la disipación térmica.

tercero los capacitores siempre tienes que chequearlos bien.

cuarto fíjate que no tengas tensión continua en la salida.

quinto fijate que no este desbalanciada la fuente no se 13 por aca y 14 por alla la fuente tiene que ser lo mas simetrica posible y en el pin de salida tiene que haber la mitad de ambas tensiones.

Saludos Atte SSTC
 
#35
La verdad que es para dudar de los integrados por las caracteristicas antes mensionadas, pero :no: me gusta para nada el disipador que traen estos aparatitos (n)de perfil, parecen un papel :rolleyes: parece que vienen fabricados para que los enchufes y se quemen :D voy a ver si reviso nuevamente el circuito por si me perdi de algo..:oops: probaré la etapa de amplificacion desconectandola de todo, del pre y el volumen digital que tiene, creo que los amplificadores deberian funcionar estando tambien desconectados de eso, solo los conectare a la fuente y mediré :cool: ahh me olvidaba, la vez pasada que medi las salidas, ninguna presento tensión, asi que a seguir investigando.. Saludos!
 
Última edición:
Arriba