IC-Prog y Windows 7 no funciona

#1
Buenas tardes.

Estoy intentando hacer funcionar el Software IC-Prog 1.06C en Windows 7 y no soy capaz de hacerlo funcionar (se cuelga el PC).

En Windows XP y en Windows 8.1 funciona perfectamente.

¿Alguna solución?

Sal U2
 
#3
Buenos días DOSMETROS.

Gracias por contestar pero mi problema no es con el JMD, de hecho no utilizo ese programador :), mi problema es con el IC-Prog, en Windows 7 se cuelga el PC pero el mismo PC, con Windows 8.1, funciona perfectamente :confused:

Sal U2
 
#5
Buenos días.

Problema resuelto :confused:

Resulta que, al parecer, IC-Prog es incompatible con WinProg 800, he desinstalado este último y ahora el IC-Prog funciona perfectamente :confused:

La cosa se me ha ocurrido al ver que el HD donde tenía instado Windows 8.1 no tenía el WinProg 800, que por cierto, no lo utilizo.

Gracias por la ayuda.

Sal U2
 

DOSMETROS

High 2m Modereitor
#6
Fijate lo que decía el primer post , por eso te lo puse , a ver si despabilabas ;)

Que tal gente! estoy armando mi primer programador JDM, el esquema es el siguiente:

http://www.jdm.homepage.dk/newpic22.gif

Ahora, estoy probandolo con windows 7, abro el icprog 1.06c, lo configuro para utilizar "JDM Programmer" COM1 en Windows API (tambien lo probe con Direct I/O utilizando el modo de compatibilidad win98) abro el "Hardware Check" y al clickear "Enable Data Out" el "Data In" no se activa. . . . . . . . . . . . . . . .
Saludos !

.
 
#7
hola
Buenos días.

Problema resuelto :confused:

Resulta que, al parecer, IC-Prog es incompatible con WinProg 800, he desinstalado este último y ahora el IC-Prog funciona perfectamente :confused:

La cosa se me ha ocurrido al ver que el HD donde tenía instado Windows 8.1 no tenía el WinProg 800, que por cierto, no lo utilizo.

Gracias por la ayuda.

Sal U2
yo tengo instalado el IC-PROG y el winpic800 en la misma maquina y me funcionan los dos​
en W7 32b ., pero te aclaro que me trajo problemas con los driver ., no se cual de los dos crea conflicto., porque "toquetie todo" hasta que me funccionnaron​
 
Última edición:

pandacba

Rocker Bear
#8
Yo también tengo los dos, e incluso distinas versicone el IC prog y funciona sin problemas, el único problema que tuve se debio al hardware y era que la tensión de 13V no era muy estable, asi que utilice una fuente externa y fije la tensión en 13.5V y nunca más tuve problemas
 
#9
Fijate lo que decía el primer post , por eso te lo puse , a ver si despabilabas ;)



Saludos !

.
Buenas noches DOSMETROS.

Gracias por tu consejo :unsure: pero creo que estoy perfectamente despabilado :)

En el Post que haces referencia no hay ni una sola palabra a que WinPic 800 sea incompatible con IC-Prog (al menos en mi PC :cry: )

Independientemente si activo "DirectI/O" o Windows API" si está instalado WinPic 800 el Windows 7 se queda "colgado" cuando se lanza IC-Prog.

Si no está instalado WinPic 800 el IC-Prog funciona perfectamente, eso sí, hay que ponerlo con "Window API" activado.


Sal U2
 
Última edición:

Temas similares

Arriba