Instalación vúmetros en Pedalboard.

hola,
construí mi propia "pedalera" para guitarra eléctrica. Esto es: un mueble de madera que contiene todos los efectos con los que quiero trabajar. Dentro de una caja en la que se esconde el alimentador y el circuito que interconectan entradas y salidas.
Para darle un look vintage, introduje dos vúmetros analógicos (uno para cada canal). Estos responden independientemente si estoy utilizando uno u otro canal. Bien, aquí llega el problema:
funcionaban correctamente, PERO, me metían algo de ruido, una chicharrilla... obviamente es incompatible con el objetivo del trabajo y he decidido cortar la comunicación con ellos para eliminar el ruido.

¿Sabéis cómo lograr evitar esa chicharra?

un saludo, GRACIAS, y perdón (porque seguro que es algo evidente)
 

Adjuntos

  • ext.jpg
    ext.jpg
    95.7 KB · Visitas: 21
  • interior.jpg
    interior.jpg
    175.2 KB · Visitas: 21

Fogonazo

"Qualified exorcist approved by the Vatican"
No existe forma de que un VUmetro analógico introduzca ruido.

¿ Como los estás conectando ?
¿ Esquema ?
¿ Que es esa placa con conectores verdes donde conectan los VUmetros ?
¿ Los VUmetros poseen luz interna ? , prueba desconectarla
 
Hola
En primer lugar Gracias por contestar.
Cuando llegue a casa te hago el esquema.
La placa verde es la placa de los vumetros
Si tienen luz interna.
Tengo conectado un interruptor con led, de ahí a la placa verde a la que conecto también la entradade la señal.
Por otro lado... Si le quito la luz... Pierde la magia...
 
Última edición:

Fogonazo

"Qualified exorcist approved by the Vatican"
Hola
En primer lugar Gracias por contestar.
Cuando llegue a casa te hago el esquema.
La placa verde es la placa de los vumetros
Si tienen luz interna.
Tengo conectado un interruptor con led, de ahí a la placa verde a la que conecto también la entradade la señal.
Por otro lado... Si le quito la luz... Pierde la magia...

Intenta quitar, a modo de prueba, la magia (y la luz).
 

Fogonazo

"Qualified exorcist approved by the Vatican"
a ver si hoy tengo tiempo...
me fijaré en la placa si indica cuáles son los que portan la iluminación.
Pero me pregunto algo:
La señal que envía mi guitarra pasa a través de diferentes pedales. Esta finalmente se dirige al amplificador, y ahí es cuando (en el input de la cadena) conecto un cable al esquema del vúmetro. ¿Existe alguna manera de la señal se dirija unidireccionalmente hacia la placa del vúmetro y no haga un "feedback", es decir, que no "contamine" de vuelta la señal de la guitarra hacia el ampli?
Porque el problema es una chicharrilla, una interferencia en la señal.
Si es una absoluta gilipollez lo que digo, os podéis reir abiertamente.
 

Fogonazo

"Qualified exorcist approved by the Vatican"
a ver si hoy tengo tiempo...
me fijaré en la placa si indica cuáles son los que portan la iluminación.
Pero me pregunto algo:
La señal que envía mi guitarra pasa a través de diferentes pedales. Esta finalmente se dirige al amplificador, y ahí es cuando (en el input de la cadena) conecto un cable al esquema del vúmetro. ¿Existe alguna manera de la señal se dirija unidireccionalmente hacia la placa del vúmetro y no haga un "feedback", es decir, que no "contamine" de vuelta la señal de la guitarra hacia el ampli?
Porque el problema es una chicharrilla, una interferencia en la señal.
Si es una absoluta gilipollez lo que digo, os podéis reir abiertamente.

Ocurre exactamente eso, pero los ruidos molestos son muy inteligentes y siempre encuentran formas de colarse y las señales de audio son muy buenas anfitrionas a los ruidos, permiten que entren y se queden ruidos molestos.

Cuando se instalan, cosa que ocurre fácilmente es difícil "Echarlos", para eso hay que ir cerrando puertas por donde puedan pasar para limitar su acceso, de momento mi idea es que el sistema de iluminación de tus vumetros le está dando libre acceso a los ruidos.

Si desconectando la iluminación el ruido se elimina significa que es "La puerta de acceso correcta" y habrá que aplicar mayor seguridad en ella.

Si el ruido no se va, habrá que buscar otra puerta. :rolleyes:
 

Dr. Zoidberg

Well-known-Papá Pitufo
Nunca, pero NUNCA es una buena idea meter chiches electronicos vistosos que no aportan NADA cuando se manejan señales de pocas decenas de mV, por que en esos casos hay que conocer al detalle el plano electrico para evaluar correctamente la contaminacion de las lineas GND.
Hay unas cuantas tecnicas para evitar estos problemas, pero dudo que un vumetro de aliexpress las implemente...
 
No conozco mucho de audio. Pero según lo que he leido, aún cuando elimines la conexión de los LED's de la fórmula, aún tendrás ruido en las líneas.
Viendo un reddit sobre el tema donde plantean el uso de esos módulos que compraste, dan un consejo para realizar la instalación.
VUmeter.png
 
Gracias Lynspyre, entraré en el foro a ver si hay algo.
Anoche estuve cambiando cosas, reparé uno de los canales que estaba mal (cambié los jacks de entrada y re-soldé las entradas al vúmetro). Observé un pequeño contacto en la placa con un componente... y quizás estas dos cosas fueran la causa del ruido.
a la 1:00 am sólo pude testear que cada canal funcionaba bien... pero claro... no pude conectar el ampli para probarlo dado que no quiero divorciarme aún. Quería probar si era la iluminación lo que contaminaba el audio.
 
SOLUCIONADO.
Lo probé y no estaba el ruido.
No cual de las dos acciones lo ha solucionado:
1.- Me pareció que una de las patillas de una resistencia podría tocar una de las entradas de audio. La modifiqué. (Es muy raro que fuera esto, pero por si las moscas....)
2.- El canal dos lo cambié. Pasé el polímetro y había un mal contacto. Este "contaminaría" a su vez al otro canal, al desembarcar en la misma placa...
cambié los jacks y los cables de ese canal: empezar de cero donde está el error suele funcionar aunque tardes más.


No obstante:
cuando el canal es el limpio el encendido de los vúmetros no lo afectan. Pero cuando utilizo algún pedal de los que saturan la señal (overdrives o booster) sí se nota un poco de ruidito proveniente del vúmetro. Esas saturaciones siempre meten ruido y el vúmetro le suma un pelín. Nada grave.
Meteré una puerta de ruido para reducir en lo posible esatas cosillas.

COROLARIO:
gracias a todos!... y gracias.
También por descubrirme el reedit de los pedales DIY. Traeré nuevos problemas... le he cogido cariño al soldador. A ver si estudio un poco, leo y me informo y no traigo tonterías básicas.
ha sido un placer. THANX.
 
Arriba