JTV TC-2115 con diodo zener de la fuente roto

#1
saludos tengo este JTV mod TC-2115 chino con un diodo zener de la fuente roto no se ve el numero ni se que chasis es si alguien sabe de este tv le agradeceria
 
#4
si separece mucho seria el zener 519 pero no me dice el valor inclusive muchas partes coinciden con el numero de parte lo de e-magister es un curso de teles chinas ya lo habia bajado
 
Última edición:
#5
Es un zener de 7.5V, te puse esa porque imaginaba que era la que más se parecia. Lo tenia en una colección de esquemas de TV's chinos, ya que esa fuente es la más utilzan por su bajo, costo y funciona bastante bien
Perdón corregi el valor

Esa fuente es la misma de unas placas genéricas que consigo por aqui y tiene los diodos con otra nomenclatura
Te dejo esto para que te sirva de orientación
http://www.datasheetdir.com/EQA02-08AB+Zener-Diodes

Aqui te dejo un pdf con esas nomenclaturas, lo tenia extraviado entre un monton de info
 

Adjuntos

Última edición:
#10
Verificaste si la tensión de G2 esta entre 400-600Vdc?, tambien fijat el estdo de el capcitor en ese punto a masa, suele ponerse en corto
 
#11
es que tuve un accidente con el tele lo encendí de lo mas bien pero sin el cable de tierra de la pantalla se me paso conectarlo al darme cuenta lo apague y lo conecte pero ya no me agarra canales ni video ni audio y la pantalla se pone en blanco si funciona el osd perfectamente y si funciona con un dvd cambie el integradito que maneja las bandas (la 7910) pero quedo igual necesito orientación gracias
 
#12
Hola Alejandro, si es algo frecuente, a veces no pasa nada, pero en esa placa desgraciadamente se daña la jungla y/o el micro... pero antes de pensar lo peor, proba de sacarle la memoria y ponerle otra limpia que sea nueva de ser posible
 
#13
gracias por responder ya había probado con otra eeprom y encendió con parámetros diferentes como el vertical muy alto en sistema pal, le puse la suya de nuevo y volvió a la normalidad en cuanto altura y anchura ,sistema ntsc presumo que la eeprom esta bien en cuanto a la jungla el trae una la-76810a yo tengo una, la-76812 no recuerdo si son compatibles. en cuanto al micro el cambia canales viéndose en el osd también sube y baja volumen y entra en modo de video (dvd) pienso que estaría bien



tambien tengo una la-76818a
 
Última edición:
#14
Si el micro estaria bien, se puede haber dañado la parte de video, no en la salia sino entre la fi y el video en si ya que toma el externo, cuando haces cambio de canales tiene audio??? Mientras me fijo si tengo algún dato sobre las otras junglas para ver compatibilidad
 
#15
no en los canales no hay ni video ni audio salen los tres colores pusto que la pantalla se pone de color blanco pero si pongo un dvd si funciona todo normal pero no creo que sea el sintonizador
 
#18
No tienes ningún viejo sinto de los cuales se controlaba directamente a los piens y se entregaba la tensisón de sintonia? si tienes alguo se podria intentar inyectar fi y ver si sale video y/o audio, para descartar la jungla y saber si el sino entrega o no FI
 
#19
yo tengo como diez sinto de teles chinos pero todos son de 11 pines el de este tele es de 9 y la separación entre los pines es mayor no me calza aparte este tiene la separación de bandas por afuera(la7910) de todas formas ya compre una jungla la 7810a estoy esperando que esta noche me la traigan probare y comentare ,espero sea eso por que con ese sinto tan raro no se si lo conseguiria



ok instale la jungla y ya tengo vídeo y audio en todos los canales, sigo con el problema original de olas en la imagen y esta como sin brillo mañana subire una foto
 
Última edición:
#20
Ok ya estas más cerca, tal vez tengas que hacer algunos ajuste en el modo service, por el tema del brillo, por lo otro habra que ver las fotos
 
Arriba