Ken Brown TKB258 sin imagen.

#21
El transistor esta bien.



En el pin G2 tengo 83v con el pote del screen al maximo.
 
Última edición:
#24
Una ves tuve un caso extraño, y después me comentaron varios colegas que les pasó lo mismo, en los chasis de tv con el chip de vertical tipo 78040 y sus semejantes donde se alimentan con tensión partida o común, el tv presentaba una imagen, en realidad no se veía nada, como un tubo totalmente fuera de foco, apenas unas sombras, lo primero fue buscar por el lado del flyback y foco, pero nada, por una de esas cosas que uno mira sin saber noto que el vertical estaba muy caliente, imposible de tocarlo, voy para ese lado y encuentro los diodos de alimentación y el chip en corto, los cambio y boilá!! la imagen perfecta, conclusión... el corto en el secundario del flyback le quitaba rendimiento y generaba el efecto blooming.

No digo que sea tu caso, pero yo mediría todas las tensiones secundarias del flyback, eso te da la pauta de como está el resto.
 
#25
Amigos,habia avanzado bastante en la reparacion.Cambie el zocalo del TRC,el IC vertical como me recomendo sergiot y cuando enciendo con el screen la maximo,ya se podia ver en un 20% la imagen.Perooooooooooooooooo cuando voy a subir el preset para aumentar el +B,el tv se apago y ahora no tengo ni stand by.Encontre el primer transistor que va al opto en corto,es el V805-C536.Lo reemplaze por un BC548 pero no arranca.
 
#26
Amigos,habia avanzado bastante en la reparacion.Cambie el zocalo del TRC,el IC vertical como me recomendo sergiot y cuando enciendo con el screen la maximo,ya se podia ver en un 20% la imagen.Perooooooooooooooooo cuando voy a subir el preset para aumentar el +B,el tv se apago y ahora no tengo ni stand by.Encontre el primer transistor que va al opto en corto,es el V805-C536.Lo reemplaze por un BC548 pero no arranca.
Amigo, si la tensión de +B. es la correcta, porque ajustaste el preset que regula esa tensión?.:eek::confused::facepalm:
Además, no puedes medir la tensión de grilla G2, porque el multímetro provoca una caída de tensión haciendo que los valores obtenidos sean totalmente erróneos.
Volviendo a leer tu mensaje, cuando mencionas de que puedes ver en un 20% la imagen, te refieres al área de pantalla, o a la magnitud de brillo?
Si subes una fotografía, será de mucha ayuda.
 
Última edición:
#30
Amigos,me puse a recorrer la linea que va a la base del transistor de potencia de la fuente,R808(120K) y R809(120K) estan bien,pero note que en el extremo de la R809 donde se une con la R819(15K) y con el emisor de V801(A1015)habia uan variacion de voltaje,lo que hice fue retirar V801 y probar encender y ahora me prende la lampara de la serie y la que esta al +B al 100%.Y volo en mil pedazos el C816.No se porque hace esto la fuente,porque cuando le vuelvo a colocar V801,pasa lo que pasaba antes.
Subi un video para que vean como hace el tv.Saludos.
 
#31
Quien te recomendó probar sin el A1015?? lo que hiciste es una locura, ese transistor se encarga de estabilizar la tensión de fuente por medio del opto, si prestas atención del lado de la salida, el preset está actuando sobre un transistor que a su ves actua sobre el opto.

Lo que pasó es muy simple, la fuente se embaló y explotó el capacitor por superar la tensión limite.
 
#34
Amigo, te recomiendo no tomar determinaciones sino conoces las consecuencias, pues como verás no son reversibles sin restauración. Te recomiendo leer sobre fuentes SMPS, para encarar una reparación de éste tipo.
 
#35
Disculpen,no soy un GENIO como uds.Gracias igual.



Cambie V802(C3807) y V815(PC817-opto) y ahora tengo 30v en el +B,antes tenia 19,es un avance jajaj.Todos los componentes del primario estan bien,lo he medido a todos.A la base del transistor de potencia tiene que llegar algun voltage?
 
Última edición:
#36
Hice la prueba de la fuente sacando el opto y colocar un led en lugar del led del opto y aplicarle voltaje de una fuente externa,el led tendria que encende a los 110v,pero al conectarle el voltaje externo el led se enciende,o sea,si le aplico 80v,90v,100v,110v,120v el led siempre queda encendido.
 
#39
Hola, cual es el valor de tensión del punto +B en st-by y el valor que debe tener en operación normal?
En éste tipo de reparación, debes utilizar una lámpara de filamento en serie con la entrada de red eléctrica, digamos un valor de 100W.
 
#40
Le di encendido a la fuente y arranco,tengo 110v en el +B y las otras 2 tensiones del secundario tambien estan bien.Ahora pregunto,si yo dejo un rato el tv funcionando asi,con la lampara encendide,no le va a pasar nada,pregunto para probar bien la fuente.
 
Arriba