Lcd lg 32"

#1
saludos, Tengo un lcd lg 32" el cual accediendo al menú de servicio para activar la reproducción de videos mediante USB, los videos se veían una vez activado desde el menu,a los pocos segundos el tv dejo de verse la imagen, y al apagarlo y encenderlo ya se me reiniciaba, me aparece el logo de lg por unos segundos, se vuelve a apagar la tv, se vuelve a encender a aparecer el logo, y así sucesivamente una tras otra, podría ser falla en la tarjeta principal del tv?
Un saludo y gracias.
 

el-rey-julien

Well-known-Perejil Trans
#2
todo indica que es un problema se software ,
proba reinstalando la flash del tv o resetar el tv
 
Última edición:
#3
Gracias por la respuesta..el problema es que no me deja reinstalar nada puesto que se enciende y apaga..creo que esto puede venir que se a corrompido la memoria eeprom.si compro la placa completa viene ya programada?
 

el-rey-julien

Well-known-Perejil Trans
#4
¿y si probas con otra eeprom ?,se de alguno casos en que llevan esas eeprom tipo 24xx ,,,
proba con alguna en blanco o intenta conseguir los datos
por otro lado si compras la placa completa,casi siempre hay que entrar al modo de servicio para ajustar algunos valores,
como por ejemplo el modelo del panel y algunas funciones ,que solo estan disponibles en algunos modelos,
ya que la mayoria de las veces los fabricantes usan la misma placa para usarla en distintos modelos
 

el-rey-julien

Well-known-Perejil Trans
#8
http://elektrotanya.com/lg_32ld350_lj01b_mfl62886902.pdf/download.html
espera unos segundos y descarga el manual de servicio (donde dice ''Get Manual '' )
luego veo eso de la eeprom (y leo el manual a ver que dice)



ya averigue algo
en el manual dice que hay que usar el programa Mstar ISP Utility , en la red esta el esquema (del cable) y el programa,
con esas herramientas hay que cargar el boot o la flhas completa de tu tv
https://www.google.com.ar/search?cl...rceid=opera&ie=utf-8&oe=utf-8&channel=suggest
listo ya tienes las herramientas,el resto lee la pagina 11 del manual del tv
(te queda conseguir la flhas,pero supongo que ya la tienes)
 
Última edición:
#9
genial, ya localizé la eprom, veo justo al lado un conector de 12 pin el cual justo al lado aparece un un menu impreso en la placa el cual dice del 1 al 12 que funcion tiene cada pin, me dice que el correspondiente al 2 y 12 es mi-com-reset.
 

el-rey-julien

Well-known-Perejil Trans
#10
hojo ,primero lee bien el manual ¡¡¡¡¡¡¡¡¡ (yo no encontre nada donde diga de hacer un reset,si habla sobre reparar el boot del tv con programa y el esquema de la paguina 27)
PD:
en la pagina 27 esta el esquema del cable de servicio¡¡
 
Última edición:
#11
le puse otra memoria eeprom que tenia de otra placa lg..el problema persiste por lo que procedo a comprarle la placa y menos problema..muchas gracias por toda la ayuda prestada que no ha sido poca, un placer de poder dar con gente como tu...

un saludo campeón
 

el-rey-julien

Well-known-Perejil Trans
#12
yo que tu me armo el esquema de la pagina 27 y le reparo el boot del tv, es sencillo ,ganas en conocimiento y de paso ahorras un poco de dinero
saludos ¡¡¡¡
 
Arriba