LED se apaga al añadir un diodo.

Buenas.. soy un novato nuevo sin idea...
Os cuento..
Estoy haciendo una maqueta de un barco (titanic), y el he añadido leds de 12 voltios y funciona todo estupendo, pero le quiero poner en ciertos sitios un diodo? (creo que se llama, os adjunto una foto).
La cosa es que el diodo ese es de 3v y le he puesto una resistencia de 400 y pico de ohmios (la que me dijo que le tenia que poner el de la tienda).
Si enciendo el diodo solo con su resistencia con 12 voltios funciona perfecto.. pero cuando se lo añado el diodo al "circuito" de los leds.. se apagan todos los leds y se enciende solo el diodo.. cuando quito el diodo se vuelven a encender todos los leds....
Eso por que es?.. que cosas mas raros killo...
A ver si me podeis ayudar.. me interesa mucho poner ese diodo por que es pequeñito y para iluminar ciertas partes me viene de escandalo.

También aprovecho para preguntaros si sabeis de algun diodo o algo pequeñito que vendan y que vaya a 12 v?..

Espero que me digáis algo.

Muuuuchas gracias!31Vd0XuMOFL._SX342_.jpg
 
"pero cuando se lo añado el diodo al "circuito" de los leds"
Define añadir, serie, paralelo, otros...

Pon un esquema de lo que estás haciendo.
 
Claro, la tira de led va sin nada en serie.
La resistencia va en serie con el led.

A ver que no entiendo nada.
¿Donde está la alimentación?
¿La cebolla sin nombre es el diodo?
 
Última edición:
Buenas.. soy un novato nuevo sin idea...
Os cuento..
Estoy haciendo una maqueta de un barco (titanic), y el he añadido leds de 12 voltios y funciona todo estupendo, pero le quiero poner en ciertos sitios un diodo? (creo que se llama, os adjunto una foto).
La cosa es que el diodo ese es de 3v y le he puesto una resistencia de 400 y pico de ohmios (la que me dijo que le tenia que poner el de la tienda).
Si enciendo el diodo solo con su resistencia con 12 voltios funciona perfecto.. pero cuando se lo añado el diodo al "circuito" de los leds.. se apagan todos los leds y se enciende solo el diodo.. cuando quito el diodo se vuelven a encender todos los leds....
Eso por que es?.. que cosas mas raros killo...
A ver si me podeis ayudar.. me interesa mucho poner ese diodo por que es pequeñito y para iluminar ciertas partes me viene de escandalo.

También aprovecho para preguntaros si sabeis de algun diodo o algo pequeñito que vendan y que vaya a 12 v?..

Espero que me digáis algo.

Muuuuchas gracias!Ver el archivo adjunto 277290
Antes que nada, un Led es un tipo de diodo. O sea que si no entiendo mal, estás agregando un diodo led a una tira de diodos led.

Por lo que se ve en tu diagrama, estás agregando el led al final de la tira. Tenés que agregarlo en donde tengas los 12v con que alimentas la tira.
 
Os adjunto otro dibujo para ver si os aclaro algo.
Yo tengo varias tiras leds de esa forma y quiero añadir el diodo.
Si tiene que ser como me comenta Lord Chango... pues la he ARRUINADO.. por que eso esta en el casco del barco y ya no puedo volver a pasar cables otra vez ... DIBUJO.jpg
 
Última edición por un moderador:
Los extremos de la tira que marcas con + y -, generalmente son para serializar las tiras, o sea que en teoría deberías tener los 12v. Pero debido al problema que explicás, podría no ser ese el caso.

¿Dispones de multímetro para medir el voltaje al conectar el led?

La otra opción es que la fuente no esté soportando ambas cosas, por los datos que proporcionas al principio el led es de 3v 25mA, aparentemente no debería haber problemas.
 

Fogonazo

"Qualified exorcist approved by the Vatican"
De 400 y algo ohms (asumo 470 ohms) según sus palabras, pero sin foto imposible saber.
Ese es el punto.;)

Si la resistencia es de 470Ω (y)(y) el LED consume unos 11mA que se agrega al consumo del resto de las tiras de LED´s, sin afectar a nadie.
Pero si la resistencia es de 470mΩ (n)(n) el LED consume unos 11A que se agregan al consumo del resto de las tiras de LED´s y que podrían activar la protección de la fuente de 12V "Se apaga todo"
 
Hola!!.. flipo con lo que leo... vosotros sabéis eh???... os leo y me mareo killo... "mA"... "Ohmios"....
A ver foto aqui de la resistencia no tengo (esto en el trabajo), creo que me dijo que eran 480 Ω.
Al medio día mientras comia.. he probado y he puesto el diodo en el cable que veis en las fotos que esta suelto.. y ahi funciona todo, pero baja la intensidad de los leds una barbaridad.. y si le pongo otro diodo mas.. casi apaga los leds.. baja la intensidad una barbaridad mas.

Lo siento el molestaros tanto pero me pierdo en todo esto y me gustaría que se quedara guay la maqueta.
No se si habrá que hacerle algún "circuito" o algo para que funcione todo y mantenga la luminosidad y no se baje..

Os adjunto fotos (los cables están ahí por que tengo q seguir "construyendo" para arriba y para usarlos.

a.jpgb.jpg
perdón por la palabra esa qu he puesto que me habéis cambiado!..
 

Fogonazo

"Qualified exorcist approved by the Vatican"
Hola!!.. flipo con lo que leo... vosotros sabéis eh???... os leo y me mareo killo... "mA"... "Ohmios"....
A ver foto aqui de la resistencia no tengo (esto en el trabajo), creo que me dijo que eran 480 Ω.
480Ω NO es un valor estándar, sería difícil que hubieras conseguido ese valor.

¿ Foto de la resistencia ? :unsure::unsure:
 
Si es un led blanco de 3v conectado a 12v, debería tener una resistencia de 1.000 (mil) ohmios para
que funcione a 10ma aprox. Se la colocas en el terminal mas largo del LED y luego al positivo (+) de la fuente y el
otro al negativo (-). La resistencia tiene un código de colores, para mil ohmios seria: café, negro y rojo.
 
La cosa es que el diodo ese es de 3v y le he puesto una resistencia de 400 y pico de ohmios (la que me dijo que le tenia que poner el de la tienda).
Si enciendo el diodo solo con su resistencia con 12 voltios funciona perfecto.. pero cuando se lo añado el diodo al "circuito" de los leds.. se apagan todos los leds y se enciende solo el diodo.. cuando quito el diodo se vuelven a encender todos los leds....
Eso por que es?.. que cosas mas raros killo...
A ver si me podeis ayudar.. me interesa mucho poner ese diodo por que es pequeñito y para iluminar ciertas partes me viene de escandalo.

Señores lean todo el texto. por sobre carga no es, pa´mi que serie
 
Arriba