LED se apaga al añadir un diodo.

cuervobrujo

Well-known-chicken
Esa resistencia no es de 470Ω si no de 4.7Ω..no estarás conectando al revés el led ? Después de las tiras?es marrón o dorado las últimas líneas?
 
Lo que yo veo es que esas tiras ya tienen resistencia por lo que deben ser de 12V (aunque con una mejor imagen se puede confirmar) por lo que:

1. Hay alguna que esta mal cortada (quedando los LED directo a 12v) y al ponerla en paralelo a las demás, al tener la resistencia de 470 baja la tensión y se apagan todas menos esa.
2. Todas están bien conectadas pero la resistencia de 470 está de más.
3. Están todas bien conectadas y lo que se trata de añadir es un LED común y para el va la resistencia de 470 pero se coloca para todo el conjunto.
4. Alguna otra que se me este escapando.
 
Hola. Acabo de llegar a casa y he probado con un transformador directamente a la luz de 12V y va todo perfecto.
Pero pregunto. ¿No hay ninguna manera de que con pila funcione?
Es que le he hecho una puertecilla abajo para alojar la pila y un pequeño interruptor para encender y apagar y no tener cables que se vean.image.jpg
 
Última edición por un moderador:

cuervobrujo

Well-known-chicken
Ahora entiendo... porque no funciona las tiras led...esa pila A23 no es suficiente para alimentar todos los led que pretendes....son pilas de control remoto o timbres inalámbricos..
O pones varias de esas pilas en paralelo..
O usas 3 o 4 baterías de celulares viejos en series...
O compras 3 o 4 baterías 18650...o reciclas las baterías de alguna PC portátil...
O usas el cargador de algún módem en desuso..suelen ser generalmente de 12V
 
Última edición:
Bueno, bienvenido a este mundo... ahora le toca indagar conceptos y nomenclaturas de amperios, ohms, Watts... y el resto será su curiosidad que le llevará a seguir indagando.
 
no se si me vais a matar... pero es una pila de 12 V..

(pero la pila sale ahi con un buen biceps....)


Ver el archivo adjunto 277303
Ahí esta el problema. Resolví el misterioso caso del LED del Titanic. ;)
Hola acabo de llegar a casa y he probado con un transformador directamente a la luz de 12v y va todo perfecto…
Pero… pregunto.. no hay ninguna manera de q con pila funcione?? Es que le he hecho una puertecilla abajo para alojar la pila y un pekeño interruptor para encender y apagar y no tener cables q se veanVer el archivo adjunto 277304
Si se puede, pero debes poner 2 o 3 pilas en paralelo para sumar la corriente. Unes todos los positivos y luego todos los negativos ... te
queda "una batería" con mas corriente para encender todos los leds.
 
Arriba