Manual de reparacion de mini componente RCA rs 5200

#1
alguien dispondría del manual de reparación del mini componente RCA rs5200, su fuente de alimentación esta fuera de servicio y me encuentro con un condensador electrolítico volado y un circuito integrado partido
 
#3
bueno disculpas por la demora y dejar colgado el tema (cuestiones de salud) ahí van unas imágenes a ver si me pueden dar una mano

bueno disculpas por la demora y dejar colgado el tema (cuestiones de salud) ahí van unas imágenes a ver si me pueden dar una mano



en cuestión el integrado es un HF01B01 conseguí como reemplazo un TNY176 adjunto los 2 datatest a ver si me pueden dar una opinión, y la otra es que en el reverso de la placa del lado del cobre se encuentran dos R 22 y R 4 con signos de estar carbonizadas y por ende posiblemente desvalorizadas que son parte integrante de ese CI y no se el valor de los mismos por lo que solicite si alguien tiene el esquema de este equipo los condensadores que observan en las fotos quitados son de 100UF 400V uno de ellos inflado por lo que la opción seria cambiarlos a los dos, desde ya muchas gracias por sus posibles respuestas
 

Adjuntos

Última edición:
#4
Bueno aquí de nuevo me pregunto y me respondo a mi mismo y espero que si algún compañero del foro le sirve que lo aplique o pregunte ya que escarbe hasta donde pude el ci HF01B01 se puede reemplazar por viper 22a y un montón mas como el NCP 1207B o NCP 1271D solo hay que colocarlo en un socalo y cablear ya que sus patas no son las mismas, otra data-test a mano para comparar todos los parámetros siempre mayor nunca menor espero se entienda, gracias la fuente en cuestión la tienen muchos mini system como el Philco PH800, sony, panasonic etc en brasil cuesta completa 130 reales para el que la pueda importar o en estas vacaciones de paso la compra si va a ese pais
 
#8
Hola tengo un problema en mi equipo de audio RCA modelo RS5200.
Cuando está apagado se enciende un led rojo que indica esa acción. Al encenderlo el led rojo se apaga y enciende el display. ( hasta acá todo Normal). El problema aparece cuando quiero presiinar el boton "SOURCE", en este momento el display se apaga con el botón de subir o bajar volumen hace exactamente lo mismo!. Que puede ser? Ya revisé los capacitores y no hay ninguno hinchado o en mal estado, por lo que se ve a simole vista. Tampoco hay nada mal soldado o quemado!
 

Temas similares

Arriba