Mi soldador ha dejado de tener la potencia del principio,¿Por que?

Dr. Zoidberg

Well-known-Papá Pitufo
#21
Es de 25W como dije en el primer mensaje.
Ooopppssss! Tenés razón...recién lo veo. Hay que leer mejor....:estudiando:

Le llamo "perdida de potencia" a que cuando lo compre tardaba mucho menos en soldar una conexion, es una perdida minima pero que he notado bastante a la hora de soldar(Si hubiera tenido simpre la misma potencia que tiene ahora, no hubiera tenido ningun problema). He pensado en medir la temperatura que coge la punta y compararla con la temperatura teorica que deberia alcanzar, utilizando la sonda de temperatura del multimetro, pero no se si juntar la sonda y la punta del soldador seria buena idea,¿Estropeare la sonda si lo hago?¿Depende de la maxima temperatura que pueda medir?
La temperatura es importante, pero lo que tenés que ver es la variación de temperatura cuando ponés la punta en contacto con los elementos a soldar. Aunque tengas 220ºC (o más) en la punta, si los alambres a soldar son gordos o la superficie de cobre es muy amplia, vas a tener una caída en la temperatura y una demora en calentar las áreas a soldar. Otra cosa muy diferente sucede cuando unís alambres muy delgados a islas de cobre pequeñas.
 
#22
La temperatura es importante, pero lo que tenés que ver es la variación de temperatura cuando ponés la punta en contacto con los elementos a soldar. Aunque tengas 220ºC (o más) en la punta, si los alambres a soldar son gordos o la superficie de cobre es muy amplia, vas a tener una caída en la temperatura y una demora en calentar las áreas a soldar. Otra cosa muy diferente sucede cuando unís alambres muy delgados a islas de cobre pequeñas.
Ahá, entiendo. Lo de la sonda, como lo ves? la estropeare si la pongo directamente en la union a soldar? Soporta entre -40º y 400º.
 

Dr. Zoidberg

Well-known-Papá Pitufo
#23
Ahá, entiendo. Lo de la sonda, como lo ves? la estropeare si la pongo directamente en la union a soldar? Soporta entre -40º y 400º.
Habría que ver...
Supongo que no debería haber problema, por que esas sondas son generalmente unas PT100. Lo qu etenés que verificar es que la zona de contacto de la sonda soporte la temperatura (he visto algunas que tenían un capuchón de plástico o algo así....hummmm).
Por lo pronto, comenzá midiendo rápidamente la temperatura de la punta, que calculo que debería superar los 240ºC
 
#25
che, y si sacas la punta, limpias el soldador pelado con virulana, despacito, e intentas hacer lo mismo por dentro de la punta?? tal vez esta muy sucio y eso dificulta el intercambio de calor del elemento calefactor con la punta.

tengo un soldador algo parecido al tuyo, solo que la punta no tiene esos cortes, es toda derecha, y tuve que hacer el procedimiento que describi mas arriba para que funcione perfectamente(dicho sea de paso, ni idea donde estara ese soldador)


saludos
 
#26
Lo que faltaba ya. He sacado la punta (Lo hice mas veces antes y no paso nada) una vez mas y al ponerla y encender el soldador a empezado a sacar humo :confused: Como si estuviera quemandose algo dentro de la punta. He sacado la punta y la he golpeado boca abajo ligeramente en la mesa y se ha desprendido un polvillo grisaceo (Nunca me habia pasado). Para comprobar que fuese la punta lo que desprendia el humo, he encendido el soldador sin la punta y todo bien, sin humos, solo el tipico olor a chamusquina. He vuelto a poner la punta despues de sacarle todo ese polvillo grisaceo, enciendo el soldador y sacaba el mismo humo, solo que esta vez iba desprendiendo menos humo con tal iba pasando el tiempo y en aproximadamente 2 minutos casi no habia humo.

¿¿Que ha podido pasar??

A ver si por querer que funcione mejor me voy a quedar sin soldador :LOL: (Menuda ironia seria..)
che, y si sacas la punta, limpias el soldador pelado con virulana, despacito, e intentas hacer lo mismo por dentro de la punta?? tal vez esta muy sucio y eso dificulta el intercambio de calor del elemento calefactor con la punta.
Probare limpiarlo como dices, pero primero me gustaria saber porque co**n** sacaba humo la punta..

Graaciass (Que paciencia la vuestra).
Saludos!
 
Última edición:
#27
supongo que al sacar y poner la punta raspaste la superficie de la costra de mugre(por dentro de la punta), lo que se esta quemando seguramente es la mugre que estaba dentro de esa costra, como por capas
 
#28
Que tal. mis mejores herramientas para mantener las puntas: cepillo de laton, fibra de cobre y control de temperatura externo cuando el soldador no cuenta con alguno. (amplia vida garantizada).

suerte.




Limpieza soldador.JPG

Limpieza soldador 2.JPG
 
#29
elementos perfectos para mantener las puntas de los soldadores comunes, el de limbo tiene un recubrimiento especial al que no le puede pasar abrasivos, seguramente al igual que muchos otros electronicos por aqui
 
#30
Asi es. alguna vez manipule un soldador de puntas con estas caracteristicas (parece una especie de teflon en grano). definitivamente muy delicadas a comparacion de las comunes nickeladas. posiblemente con un solvente en frio, pueda ayudar a quitar suciedad.

suerte.
 
#31
un solvente como de que tipo??? por que mi soldador tiene punta ceramica, pero el cuerpo del soldador esta sucio con lo que salta de flux del estaño

con alcohol tal vez?? ya que este disuelve la resina. voy a probar a ver uqe consigo
 
#32
supongo que al sacar y poner la punta raspaste la superficie de la costra de mugre(por dentro de la punta), lo que se esta quemando seguramente es la mugre que estaba dentro de esa costra, como por capas
Vale, entonces voy a ver si limpiando todo bien por dentro como me has dicho deja de humear.
 
#34
Zeta, lo que me dijiste sobre el humo, efectivamente era eso. Gracias.

Lo mas curioso de todo, es que en la web de JBC venden esos cepillos de laton (o algo parecido), en cambio dicen que todas sus puntas tienen ese recubrimiento.
En la parte metalica, Usa un poco de acetona diluida(quita barniz de uñas), me da muy buen resultado.
¿Eso puedo aplicarlo a mi soldador? Tengo acetona, que hago, ¿la diluyo a partes iguales en agua?
 
Última edición:
#36
mejor limbo, mejor. bueno, el negocio de ellos es que se te arruine el soldador para que compres mas, no???jeje.

acetona no tengo, pero como solo son residuos de flux voy a probar con alcohol, a diferencia tuya yo no uso el soldador para andar quemando plastico, para eso tengo el soplete dremel :D
 
#37
No hay problema sin diluir si es para uñas(siempre y cuando no limpies acabados plasticos) solo el metal.
Lo que tengo es un bote de "acetona pura", o asi lo definio la mujer que me la vendio a granel (Bastante cara por cierto).
a diferencia tuya yo no uso el soldador para andar quemando plastico, para eso tengo el soplete dremel :D
Ya esta, por una vez que mate a un perro me llamaron mataperros :LOL: Lo hice solo una vez, al principio, haciendo gala de mi ignorancia.
Hablando de quemar plastico, me he estado mirando de hacer una sierra de resistencia para dar forma al plastico y cortar poliespan, pero eso del soplete ni idea de lo que es (Yo tengo una copia barata de la dremel), lo miraré a ver que es.

Bueno, ala, voy a ver si mido la temperatura del soldador.
 
#38
bueno, la acetona pura pura, no es muuy barata, lo que se compra como quitaesmalte es diluida y dios sabe con que agregados pa las manitas.

eso que queres hacer no se puede con este dremel(que no es minitorno, jeje) busca en el foro, que recuerdo haber visto varios temas tratando lo del cortador ese(segelin le decian en argentina)










 

Cacho

Antiguo tableador
#39
Esto es lo que yo uso para limpiar la punta cuando hace falta (no muy seguido).


Fuente

La cuestión es apuñalar la esponja con el soldador y estañar la punta después. Nada del otro mundo y funciona perfecto.
Si el asunto es mugre en la punta, eso te va a solucionar la cuestión.

Saludos
 
#40
Por lo que he leido eso es estropajo del que es rizado (negro y brillante)como este:



En un primer momento me parecieron bolitas de algo, pero si utilizo eso en mi soldador se llevara toda la cobertura que tiene ¿no?
 
Última edición:

Temas similares

Arriba