Minicomponente Sony Genezi no prende

Tengo un minicomponente Sony genezi HCD-GN880 andaba bien, lo tengo desconectado y lo conecte para usarlo y no prendio, emite un sonido como cuando se conecta como si prendiera pero no se ve el display, le presione el botón de display pensando que era eso y cada que lo presiono hace el mismo ruido pero el problema persiste... Si alguien pudiera darme alguna solución estaría agradecida.
 
Todo muy bien en la descripción del inconveniente.
Puede ser algún componente de los muchísimos que tiene .
Antes de continuar, ¿tienes conocimientos de electrónica?.-
 

Fogonazo

"Qualified exorcist approved by the Vatican"
Tengo un minicomponente Sony genezi HCD-GN880 andaba bien, lo tengo desconectado y lo conecte para usarlo y no prendio, emite un sonido como cuando se conecta como si prendiera pero no se ve el display, le presione el botón de display pensando que era eso y cada que lo presiono hace el mismo ruido pero el problema persiste... Si alguien pudiera darme alguna solución estaría agradecida.
¿ Posees multímetro ?
¿ Sabes usarlo ?
¿ Sabes algo de electrónica ?

Si 1 o mas respuestas fueron "NO", lleva el aparato a un técnico, la alternativa a NO hacerlo podría ser "Embarrarla" y dejar el equipo peor de lo que está ahora
 
¿ Posees multímetro ?
¿ Sabes usarlo ?
¿ Sabes algo de electrónica ?

Si 1 o mas respuestas fueron "NO", lleva el aparato a un técnico, la alternativa a NO hacerlo podría ser "Embarrarla" y dejar el equipo peor de lo que está ahora
Si tengo multimetros y si lo se usar tengo conocimiento con celulares
 
Arriba