Minipimer Philips 600W

Minipimer Philips 600 W falla : no funciona
Se desarma se verifica cable alimentacion, plaqueta con diodos y pulsadores (aqui se encuentra fusible termico cortado), carbones y colector de motor perfecto.
Se limpia colector, se lubrican bujes, se reemplaza fusible por amperimetro y se prueba.
El motor gira perfecto, consumiendo 0,85 amperios.
El fusible termico es el Y51 H 85 C ( 230v 4 Amp. 85°).
No consigo el mismo fusible, solo 85° 2 Amp.
Consulta: alguien puso un fusible de 2 Amp. en este tipo de maquina?
Gracias
lossless
 

DOSMETROS

High 2m Modereitor
Es chico ! 600Watts dividido 220V te da 2,72 nominales . . . mas el pico de arranque . . .
 

Pinchavalvulas

Well-Unknown member
Hay que tener en cuenta los picos de consumo al arrancar el motor.

No sé como es la placa. En su día cambié muchísimas placas philips (taurus) consistentes en cuatro diodos y un pulsador (si no recuerdo mal).
Los diodos reventaban, imagino que por los picos. no llevaban fusible térmico.

Me hice con unos cuantos pulsadore para mis proyectos y reparaciones :)
 
Recien consigo un fuse 85° 3 Amp. lo voy a probar.
Los 220 v. llegan al motor despues de un puente de 4 diodos, mas uno en serie que puentea la tecla turbo.
Saludos
lossless
 
Buenas. Tengo el mismo mixer. Al cambiar el fusible se vuelve a quemar cuando presiono el pulsador. De hecho tambien me quemó unos diodos del puente. Será el motor que está en corto? Al medir entre los terminales del motor, e ir girando el eje, se miden unos 87 kOhm. Excepto en dos posiciones que son diametralmente opuestas, en estas se mide unos 74 Ohm.

Saludos
 
Buenas, tengo la misma y estoy teniendo algunas dificultades para conseguir el fusible que se quemó. Es de 1.6 amp, no entiendo mucho la verdad, pasa algo si le pongo un fusible de un amperaje un poco mayor? De 2 amp por ejemplo. Muchas gracias y perdón por consultar algo en un tema ya abierto.
 

Temas similares


Arriba