Monitor de ordenador solo se ve el logotipo

Hola de nuevo , tengo un monitor Fujitsu Siemens el cual cuando conecto al ordenador solo sale el logotipo de la fabrica
He probado este monitor en otro ordenador y tampoco funciona , tengo otra pantalla de ordenador y funciona perfactamente en los dos equipos
Me dispongo a desmontarla otra vez ya que hace 2 años tuve que cambiar dos integrados de la F.A pero el problema era otro
Quiero que me comenteis si teneis experiencia en este tipo de problemas ya que no se si pueden ser los leds de la pantalla o algun problema en la F.A
Muchas gracias
 

Adjuntos

Dosmetros cuando dices cable de data te refieres al cable sata verdad? no creo que sea por que un monitor tiene cable ide y otro sata y con ninguno de los dos se ve el monitor
Tengo a su vez otro monitor que si se ve con los dos ordenadores
El problema fue de un dia para otro y sin causa justificada , ni golpes ni nada que pudiera pensar otra cosa
 
Se refiere al cable de datos de video, ya sea VGA, HDMI, Ybr composite, etc.
Si por algún motivo el monitor NO detecta alguna de las señales de Sync, seguramente se comporte con esos síntomas.
 
A ver si sencillamente lo has desconfigurado y por ejemplo estás forzando la entrada VGA y estás usando la dvi .
Ponlo en automático o fuerza la correcta.

Cosas más tontas me han pasado.
 
solo sale el logotipo de la fabrica y ahi queda?

la falla debe estar en la placa de control,
puede ser el firmware
 
Última edición:
A ver si sencillamente lo has desconfigurado y por ejemplo estás forzando la entrada VGA y estás usando la dvi .
Ponlo en automático o fuerza la correcta.



Feliz navidad a todos
Scooter no se a que te refieres con lo de desconfigurar y forzar el correcto y por favor me gustaria que me lo explicaras
Como os comente he desarmado el monitor y he limpiado placas y y conectores para descartar problemas de limpieza pero todo sigue lo mismo
El cable de datos esta bien ya que lo he comprobado con otro monitor que esta perfectamente
No se como seguir con seguridad ya que no se si descartar problemas en la pantalla o que el sistema se protege la verdad no se


Os dejo imagen de la placa de comtrol y F.A
 

Adjuntos

Temas similares


Arriba