Monitor IBM no enciende la pantalla..pero funciona.

#1
attachmentid=155323&stc=1&d=1492028707[/IMG]Hola amigos,este monitor tenia un problema en la fuente de alimentacio que repare bien, ahora el led se enciende, se oye el chisporroteo tipico del tubo, pero no enciende, cuando apago el computador, se pone en stanby con el led naranja y cuando lo prendo se pone en verde, osea que esta reaccionando bien...en la foto pongo los voltajes que tengo en los pines del conector del tubo en la placa..cuando conecto el monitor a corriente, tarda un rato en hacer algo, luego parpadea el led verde un poco y despues ya se estabiliza y se oye chisporroteo como carga la pantalla pero no da imagen ni iluminacion.
Espero que estos datos les de informacion para guiarme en donde puede estar el fallo. gracias.
.- Tengo el manual y los diagramas de este modelo completo. para localizar lo que haga falta.
.-IBM Monitor E50 LC CB553H - Chassis CA-120 - Service Manual
 

Adjuntos

#2
Hola, 1ro. chequea que enciende el filamento de caldeo del CRT. Si todo está bien, puede que no tenga barrido vertical, y por protección se desactiva el vídeo para no marcar el fósforo de la pantalla. Prueba aumentando la tensión de SCREEN, deben aparecer las líneas de retraso horizontal.
 
#3
Hola, 1ro. chequea que enciende el filamento de caldeo del CRT. Si todo está bien, puede que no tenga barrido vertical, y por protección se desactiva el vídeo para no marcar el fósforo de la pantalla. Prueba aumentando la tensión de SCREEN, deben aparecer las líneas de retraso horizontal.
Hola, he mirado el filamento..(en el tubo, donde se conecta la placa?)..y no se ve que se encienda nada....voy a comprobar el vertical y el horizontal..luego te comento que encuentro..lo del filamento no lo tengo muy claro..no se si es hay donde se tiene que ver.
Saludos...y muchas gracias por tu ayuda.
 
#4
fijate eso me paso hace poco con un chasis de monitor de un acarde.

primero que nada con el monitor apagado y los capacitores descargados revisa que no este en corto :
transistor de salida horizontal este generalmente se revienta se abre o se pone en corto.

transistor o regulador de voltaje, es un transistor grande de similar tamaño al transistor de salida horizontal, si es un regulador de voltaje tiene mas patitas como unas 4 o 5 y debe entregar 130v.

si lo que se te ocurrio fue que si no prendia, tenia un fusible reventado y se te ocurrio ponerle uno mas grande o de plano un alambre.

revisa las resistencias de piedra una debe estar una resistencia de piedra "las blancas cuadradas grandtas" un valor cercano a los 8ohms 20watts que no este abierta, si esta abierta es por que el tranaistor de salida horizontal se fue a corto , pusiste un fusible o de plano un alambre y esta resistencia va de B+ al transistor y del emisor del transistor a esta resistencia a GND
 
Arriba