Monitor que se ve todo en blanco

#1
hola soy nuevo en esta papgina pero para ver si me podrian hechar una ayuda.
mi monitor es un proview 570 15 pulgadas

lo ke pasaba es ke se me daño el cable de vga y lo iva a remplazar por uno generico cuando lo estoy estaba diagnosticando le di unos ligeros golpes para descartar problemas internos y ke solo era el cable cuando le doy un golpe mas y se keda en blanco o gris con rayas mas blancas . si alguien sabe ke pueda ser el problema.
estoy sospechando ke el socker tiene alguna soldadura fria pero no lo e abierto mas o talvez pueda ser k el cable este dando mas problemas porke por lo menos se veia amarillo o verde pero ya no .
muchas gracias por su atensión
 
#2
parece un problema o del brillo el potenciometro que esta en el transformador de alta tension.

O en la plaquecilla de la pantalla, por ejemplo que la chapa metalica estubiera haciendo algun contacto o se hubiera desoldado.
 
#3
estoy un poco oxidado en electronica pero resolde todo la placa del socket del tubo y nada.

lo de el potenciometro me parece ke el ke dices es el flyback pero funciona oK.

si supieras algun lugar de buscar diagramas mas viejos de proview me podria guiar mejor.


hay alguna forma casera de revisar el tubo del monitor?

gracias por tu tiempo
 
#5
lo ke pasa es ke muevo los dos ajustes y hacen la funcion correctamente.
bajan el brillo y ajusta bien el foco ya ke cuando lo muevo las lineas blancas se ven borrosas y el brillo baja tambien
chekeare si alguna pieza se daño enla placa del tubo.
PD: gracias por reponder.
 
#6
Capas que estoy errado pero... a mi me paso eso cundo puse un juego y después lo saque... yo fui a panel de control y a la opción "adobe gamma" y ahí cambie nose que y funciono
 
#8
A mi me paso algo similar con un monitor de un amigo que vive cerca de mi casa...
el caso es que me lo trajo y la pantalla pasaba 5 seg negra y 5 seg blanca....

parecia un problema de la operacion iterna del monitor syscom, o la etapa de color...

pero hice las pruebas al embobiado del tubo... (H y V) y daño todo el interior del yugo debido a un bajon de corriente durante una lluvia..... lo raro que la fuente quedo intacta
asi que....monitor nuevo..

jiijijijijijijiji




saludos
 
Arriba