Monitor Samsung led , problemas con color.

#1
Hola, compre un monitor que se ve mal como si le faltara algo a la imagen , lavado digamos, esto seria por la placa que lleva o es problema del display?. Es un Samsung s19b300b . Tengo otro igual y se ve bien en comparacion.
 
#2
No creo que alguien te ayude con esa descripcion tan pobre, de perdida hubieras puesto una imagen
 
#3
Última edición por un moderador:
#5
Ya lo prove con otro cable . lo probe en dos computadoras distintas y no es la grafica, tengo otro monitor que es el mismo modelo y se ve bien en la misma pc. gracias por leer mi post.
 
Última edición:
#7
e tocado todo en su configuraciones, lo coloco todo identico al otro monitor y se sigue viendo mal. Lo resetie y lo mismo. la falla no se si esta en la tcon del panel o del panel, o la main... yo sabiendo que es vendo el resto de las sus partes como repuesto y recupero algo del dinero de la compra, pero al no saber donde esta la falla no se que hacer , no quiero estafar a nadie como me hicieron a mi (me digeron que andaba bien, y luego no, y cuando reclamo me dicen que lo adultere). Como ultimo recurso desarmo el que anda bien e intercambio partes del otro a ver que pasa. Gracias
 
Última edición:
#9
e tocado todo en su configuraciones, lo coloco todo identico al otro monitor y se sigue viendo mal. Lo resetie y lo mismo. la falla no se si esta en la tcon del panel o del panel, o la main... yo sabiendo que es vendo el resto de las sus partes como repuesto y recupero algo del dinero de la compra, pero al no saber donde esta la falla no se que hacer , no quiero estafar a nadie como me hicieron a mi (me digeron que andaba bien, y luego no, y cuando reclamo me dicen que lo adultere). Como ultimo recurso desarmo el que anda bien e intercambio partes del otro a ver que pasa. Gracias
El panel no creo que sea , es el convertidor AD que esta fallando , si es un monitor no tiene T-com .
La T-com tiene sinto , procesador , etc , pero como es un monitor tiene menos cosas.

El convertidor AD hace el escalado de barrido de la pantalla , y por lo que veo es una falla de fabrica.
 
#10
Si ,es una falla de fabrica para mi tambien, es muy nuevo y estaba abandonado con tierra. Cambiando la main se solucionaria , o seria reparable? (si es que consigo el repuesto) que seria un integrado? . voy a probar en cuanto lo consiga el cable dvi la segunda entrada (la digital). Siempre que compren un monitor hagan que se lo prueben bien. a mi hermano le mostraron que encendia y se veia el cartel de :no hay señal: no se notaba la falla me dijo él. gracias por leer mi post
 
Última edición:

el-rey-julien

Well-known-Perejil Trans
#13
yo le revisaria el cable flex,
esa falla suele pasar cuando hay un falso contacto,
saca el flex, le pasas una goma de borrar tinta sobre los contactos,
no tocar con los dedos los contactos y probar

PD:
la goma de borrar lo que hace es limpiar los contactos del flex

 

Temas similares

Arriba