mp3 sony

#1
buenas noches,quisiera saber si a alguien le ha pasado esto con un mp3 sony.
resulta que lo puse a cargar de un dia a otro y cuando lo fui a encender no volvió a prender, es posible de obtener algún comentario de alguno de ustedes para ver si tiene arreglo? aqui les dejo una foto. gracias
 

Adjuntos

#2
Yo revisaria que la ´pila este en buenas condiciones.... cuando se inflan dejan de funcionar
 

DOSMETROS

High 2m Modereitor
#3
Primero asegurate que el cargador funcione , medilo con el tester ;)

La pila la dejaría para después de verificado el cargador
 
#4
gracias por su ayuda...revisé el cargador y está bien... el aparato carga,el inconveniente es que al prenderlo empieza a cargar el contenido y se apaga a los 5 segundos, creo que es mas de software q de otra cosa y aparte de esto mi computador no lo reconoce
 
#6
,el inconveniente es que al prenderlo empieza a cargar el contenido y se apaga a los 5 segundos
si lo cargas "bien" y se apaga a los 5segundos es que la bateria no retiene la carga o no se carga debidamente.

creo que es mas de software q de otra cosa y aparte de esto mi computador no lo reconoce
si lo conectas en una notebook creo recordar que solo entrgan 500mA como maximo, y puede consumirse gran parte en el intento de cargar la bateria por lo que le dejaria poco o nada para conectarse al pc.

resumen yo creo que la bateria esta dañada o también puede ser lo que le llaman centro de carga.
 
Última edición:
#9
cuando descargas demasiado la batería aveces ya no quiere cargar ,ni tampoco la reconoce la pc ,
intenta hacer un reset aveces funciona.
 

Temas similares

Arriba