oscila led bypass UPS chloride linear plus 6kva

#1
tengo un UPS chloride linear plus 6kva que cuando esta en modo de linea prende el led verde de on y el led de bypass se queda oscilando, segun tengo entendido cuando este ups esta trabajando solo deberia encender el led verde en linea, ¿ o me equivoco ?
he verificado la tension de entrada es de 220 vac, la tension de salida es de 222 vac, tambien he verificado en el display que indica CCbus 344voltios .
sin embargo tambien en el display sale el mensaje modo en linea falta red ahora consultando el manual de usuario acerca de oscilacion de lel led amarillo de bypass indica lo sgte
pero es la unicaq informacion que tengo mas informacion.
Leds relampagueantes
Si el LED “BYPASS” relampaguea, significa que “La red de alimentación de
reserva (bypass) está fuera de tolerancia”.
No ejecutar mandos de “apagar” el SAI o de pasar “de Online a bypass” en
este estado, puesto que la carga dejaría de recibir alimentación

pero es la unicaq informacion que tengo mas informacion.

quisiera saber si alguien de ustedes ha trabajado con este tipo de ups y si me podria brindar alguna informacion adicionalacerca
del funcionamiento de esta marca de ups estarre muy agradecido ...
 
#2
hola:

según mi experiencia con otros SAI (UPS), esto es un error de conexión, configuración ó una falla electrónica.

lo más importante es verificar la conexión de fase y neutro en la entrada y en la salida.

luego verifica en el display la configuración interna del by-pass y de la tensión nominal.
revisa si hay opciones de tensiones nominales diferentes, como 220, 230V, 240V porque quizás este SAI sea muy sensible. y también verifica la configuración de frecuencia 50 o 60Hz.

si aún continúa parpadeando el LED, es una falla electrónica interna.
 

Temas similares

Arriba