Panasonic Th42pz80e

Buenas tardes, tengo un tv plasma Panasonic th42pz80e, el cual no enciende, solo parpadea 7 veces. Al encender se oye el click del relé , seguidamente el led pasa de color verde a rojo parpadeando siete veces. En principio quité el terminal de alimentación de la placa SC, pero el tv seguía igual.

También quité el terminal de la alimentación de la placa SS, pero la tv sigue igual ( con los dos terminales quitados, SC, SS). Medí las tensiones de salida de la fuente, +15 V, y están presentes hasta que se protege. También están las tensiones Ve: 157 v., y Vsus 202 V, hasta qué la tv se protege. Me pueden ayudar con esta avería? Muchas gracias por todo. Un saludo.
 
Lo primero que yo haría sería probar la Fuente de Alimentación desconectada de la MainBoard y testar los voltajes de salida. Para que la Fuente de alimentación te de todos los voltajes, tendrás que puentear algunos pines mediante ciertas resistencias. A ver que dicen los expertos del foro.
 
Como te dice el colega frica, lo primero es descartar que la protección (desconexión) del TV se deba a una falla en la fuente. Para ello debes sacar fotos del TV destapado donde se pueda apreciar cómo se conectan todas las placas entre sí, ya que no puedo saber cuál es la placa SC o SS si no las puedo ver.

Además debes sacar una foto de cada placa en forma individual y por último, una foto donde está el conector de la fuente con su serigrafía para poder apreciar el pinout (VSB, PS-ON, etc) y ver cómo podemos hacerla partir sola.

En los TV plasma parte importante de las fallas está en las placas YSUS y ZSUS (que probablemente son las placas SC y SS a las que tú te refieres), ya que allí se concentra el consumo de potencia del TV.

Con las fotos vemos cómo seguir.

Por cierto, el manual de servicio es indispensable para encarar la falla, bájalo de acá.
 
Última edición:
Muchas gracias por vuestras respuestas.
SC, SS, corresponden a la YSUS, ZSUS.
En la fuente no viene seriegrafiado ningún punto de los conectores pPero voy a mirar en el manual que subiste.
Muchas gracias por el manual.
Ésto viene en el manual de servicio.
 

Adjuntos

  • capturada.jpg
    capturada.jpg
    131.9 KB · Visitas: 2
  • capturada.jpg
    capturada.jpg
    76 KB · Visitas: 1
  • capturada---.jpg
    capturada---.jpg
    164.1 KB · Visitas: 1
Buenas tardes, tengo un tv plasma Panasonic th42pz80e, el cual no enciende, solo parpadea 7 veces. Al encender se oye el click del relé , seguidamente el led pasa de color verde a rojo parpadeando siete veces. En principio quité el terminal de alimentación de la placa SC, pero el tv seguía igual.

De acuerdo al manual, en la sección del troubleshooting, un síntoma de parpadeo de 7 veces es indicador de la falla en la tarjeta SC, SD o SU (estos últimos dos son los buffer donde se conecta la tarjeta SC). Ahí tendrás que empezar a buscar cortos en los MOSFET o los buffer.

Las fotos son indispensables, sube lo que estamos pidiendo para recibir más ayuda.
 
Buenas.
Gracias por tú respuesta.
La desconexiones de las dos placas (anteriormente citadas ), sc , ss, qué corresponden a la YSUS , y ZSUS.
Están las dos conectadas, y la avería persiste con el mismo número de parpadeo. De este modo sabemos qué no tengo ningún corto en dichas placas.
Con respecto a las fotos las intentaré subir hoy.
Muchas gracias por vuestra atención.
Hola.
Cómo he comentado anteriormente las placas no están serigrafiadas.
Un saludo.
 

Adjuntos

  • IMG_20200618_185105.jpg
    IMG_20200618_185105.jpg
    427.7 KB · Visitas: 4
  • IMG_20200618_185117.jpg
    IMG_20200618_185117.jpg
    392.4 KB · Visitas: 4
  • IMG_20200618_185121.jpg
    IMG_20200618_185121.jpg
    285.1 KB · Visitas: 2
  • IMG_20200618_185141.jpg
    IMG_20200618_185141.jpg
    366.6 KB · Visitas: 2
  • IMG_20200618_185159.jpg
    IMG_20200618_185159.jpg
    278.1 KB · Visitas: 2
  • IMG_20200618_185208.jpg
    IMG_20200618_185208.jpg
    214.6 KB · Visitas: 2
  • IMG_20200618_185223.jpg
    IMG_20200618_185223.jpg
    198.3 KB · Visitas: 2
  • IMG_20200618_185227.jpg
    IMG_20200618_185227.jpg
    182.6 KB · Visitas: 2
  • IMG_20200618_185231.jpg
    IMG_20200618_185231.jpg
    173.7 KB · Visitas: 2
  • IMG_20200618_185236.jpg
    IMG_20200618_185236.jpg
    187.3 KB · Visitas: 2
  • IMG_20200618_185237.jpg
    IMG_20200618_185237.jpg
    197.2 KB · Visitas: 2
  • IMG_20200618_185240.jpg
    IMG_20200618_185240.jpg
    161.9 KB · Visitas: 2
  • IMG_20200618_185241.jpg
    IMG_20200618_185241.jpg
    184.6 KB · Visitas: 3
  • IMG_20200618_185254.jpg
    IMG_20200618_185254.jpg
    243.9 KB · Visitas: 3
  • IMG_20200618_185345.jpg
    IMG_20200618_185345.jpg
    310.8 KB · Visitas: 4
  • IMG_20200618_185351.jpg
    IMG_20200618_185351.jpg
    344.6 KB · Visitas: 4
  • IMG_20200618_185356.jpg
    IMG_20200618_185356.jpg
    303.3 KB · Visitas: 4
  • IMG_20200618_185400.jpg
    IMG_20200618_185400.jpg
    325.1 KB · Visitas: 4
  • IMG_20200618_185406.jpg
    IMG_20200618_185406.jpg
    406.4 KB · Visitas: 4
Última edición:
Bien.

Te recomiendo leer este tema. Ahí un usuario reclama tener un plasma Panasonic con el mismo problema que tú (7 parpadeos). Él siguió el troubleshooting, que como en tu caso, lo llevó a desconfiar de las tarjetas SC y SS que compró, y para su sorpresa al reemplazarlas, siguió con el mismo problema. En su caso terminó concluyendo que la falla estaba en la tarjeta D, y además tuvo que reconectar todas las conexiones entre las tarjetas D y C y entre las dos tarjetas C (C1 y C2).

Por algún extraño motivo, esa falla de alguna forma "engañó" al sistema de diagnóstico del TV, dando un código de error que no estaba relacionado con la falla.

Obviamente esta falla no tiene por qué ser igual a la tuya, pero sirve de buena guía para comenzar.
 
Arriba