Pantalla semi oscura pc all in one

#1
Buenas tardes gente, tengo un problema con una pc all in one la pantalla esta "semi" oscura, digo semi porque se puede llegar a ver el logo lenovo si te acercas a la pantalla, probe con otra pantalla mediante el conector hdmi en mi tv y funciona bien, osea descarte problema en el chip de video, entonces probe la continuidad del cable flex pero habia continuidad de punta a punta osea estaba ok, que me quedaria por comprobar? la tension que pasa por el flex pero no se cuanto deberian tener sus cables, dfesde ya muchas gracias.

pd: estoy estudiando electronica e hice curso de reparador de pc pero el curso no hablaba sobres las all in one jaja.
 
#4
En estos casos... Si la pantalla tiene tubos de lleno elimino el inversor y monto un driver para LEDs. Incluso ahora venden kits en ebay para "actualizar" estas pantallas. Traen un driver con dos cables para la alimentación, uno para PWM (modulación por ancho de pulsos) y otro para Enable (activar). Además de la o las barras de LEDs dependiendo de las pulgadas o modelo de pantalla. Siempre he tenido problemas con esos "benditos" tubos, por ejemplo: si los consigo aveces no hacen juego (electricamente) con los que ya estaban y se apaga el inversor por protección.
 
#5
Me imagine que venia por ese lado, la marca es lenovo y el modelo nose bien atras dice machine tipe: 10113 y product family: c240, supongo que uno de esos dos es el modelo, entonces habria que cambiar la pantalla/display o abrir la pantalla y ver las tiras de led del interior?, muchas gracias.
 
#6
Me imagine que venia por ese lado, la marca es lenovo y el modelo nose bien atras dice machine tipe: 10113 y product family: c240, supongo que uno de esos dos es el modelo, entonces habria que cambiar la pantalla/display o abrir la pantalla y ver las tiras de led del interior?, muchas gracias.
Con esos datos no sabemos nada de tu máquina pero podemos hacer todas las conjeturas del mundo. Supongo que una de ellas de ellas sería la solución.
¿Y si el fallo no está en la pantalla? Averigua primero si es LED o lámpara CCFL

Si es CCFL hay que comprobar el fusible y la señal PWM del inverter, ambos tienen rápida solución. Si es LED hay que comprobar el fusible de la MB y las alimentaciones que llegan al panel LCD.

Saludos.
 
Última edición:

tiago

Moderador
#8
Bueno, lo mas directo es que busques en la palaca base cerca del conector LVDS el fusible de alimentación de los LED de pantalla y comprueba que está en buen estado. Si es así, hay que mirar las señales que llegan al panel LCD a ver si son correctas.

Conector del panel LCD:

Debes tener voltaje con el equipo en marcha en los pines: 29,28,27,27 también en: 22,23, son responsables del backlight. Ojo con cortocicuitar.
Todas con referencia a masa (GND)
Probablemente fallarán las cuatro primeras. En tal caso, ve a buscar el fuse de placa.

Saludos.
 
Última edición:
#9
bueno el conector es un poco diefrente igual te paso las tensiones
de izquierda a derecha

1= 5v
2= 5v
3= 5v
4= 5v
5= 5v
6= 0
7= 0
8= 0
9= vacio
10= vacio
11= vacio
12= 0
13= 0,6
14= 1,6
15= 0
16= 1,3
17= 1,03
18= 0
19= 0,8
20= 1,4
21= 0
22= 1
23= 1,2
24= 0
25= 1
26= 1
27= punto de medicion gnd
28= vacio
29= vacio
30= vacio



aca esta el conector en la parte de la placa pero no distingo ningun fusible
 

Adjuntos

Última edición:
#10
Revisa en el lado superior, inferior o ambos de la pantalla... deben entrar unos cables para alimentar los LEDs de retroiluminación. Aveces trae una placa aparte para la iluminación. En esa placa revisa unos componentes rectangulares de montaje superficial que la mayoría de las veces son de color blanco (no siempre). Esos son los fusibles.

Estoy casi seguro que trae un circuito aparte (driver) para los LEDs. Revisa si ves algo similar a esto:


mmm... suele venir en una cajita así:


Si en la parte inferior (una esquina) su pantalla presenta este conector... lo más seguro es que tiene un driver LED como los que le enseñé anteriormente.
 
Última edición:
#12
Hola amigo, realmente no alcanzo a observar muy bien en la fotografía. Si puedes revisa los numeros o seriales de la tarjeta, modelo... etc. Para revisarla en internet y tratar de diferenciar los componentes o probar que ilumina con una fuente externa.
Saludos!

PD: si puedes comparte los números del modelo de la placa para "hecharte un cable" en la medida de lo posible.
 
Última edición:
#15
Hola. He revisado y no es mucho lo que encuentro, pero podemos intentar algo.
Hay un cable marcado con la etiqueta "INVERTER"; que alimentaría un inversor, en este caso el driver LED. Sáqueme de la duda si ese cable trae 12 pines. Revisa con cuidado la placa. Si la respuesta es afirmativa creo que trae una disposición de pines así:

1. NC (no conexión)
2. NC
3. GND (tierra o masa)
4. GND
5. GND
6. GND
7. PWM (Modulación por ancho de pulsos)
8. ENA (Activar)
9. Vcc (alimentación de corriente continua)
10. Vcc
11. Vcc
12. Vcc

Podrías comprobar con un multímetro en continuidad que masa o tierra son desde el pin 3 al 6. Desconecta la placa y "testea" continuidad con alguna bahía de tierra o montaje de tornillos de esa placa. De paso, comprueba si desde el pin 9 al 12 son alimentación, con el mismo multímetro en continuidad comprueba si esos pines (9 al 12) están interconectados entre si. Por ahora identifiquemos los pines en la medida de lo posible para llegar a probarlo con una fuente externa de 12V. Si logramos identificarlos podríamos comprobar si el driver está correcto.
Saludos!
 
#17
correcto el cable tiene 12 pines pero la etiqueta dice converter igual voy a testear, gracias.
:unsure::unsure: Al parecer ya actualizaron las etiquetas, en un modelo lenovo aún decía inverter y trabajaba a LED :LOL: en fin...
De paso revisa cerca a la entrada (conector) si hay un componente de montaje superficial rectangular marcado en la serigrafía como F o F1. Revisa la continuidad del mismo.
Saludos
 
#18
bueno estas son las tensiones

1. 19v
2. 19v
3. 19v
4. sin coneccion
5.sin coneccion
6. 3,2
7.sin coneccion
8.3,2
9. sin coneccion
10. gnd
11. gnd
12. gnd
 
Última edición:
#19
bueno estas son las tensiones

1. 19v
2. 19v
3. 19v
4. sin coneccion
5.sin coneccion
6. 3,2
7.sin coneccion
8.3,2
9. sin coneccion
10. gnd
11. gnd
12. gnd
:eek: mediste con todo conectado!!! Bueno, no hay alarma :LOL:
Esto quiere decir que a la placa driver le está llegando la tensión de alimentación y las tensiones de ENA y PWM. Revisa si tiene el componente que le comenté anteriormente. Sería un fusible abierto. Con el PC apagado y desconectado. Revisa si hay continuidad en dicho componente. Debería tener fusible :unsure:

Lo mas probable es que se encuentre en la zona resaltada:
IMG-20160702-WA00041.jpg
 
Última edición:

Temas similares

Arriba