Parlante deja de sonar

Buenas noches, Sres.


Me encuentro por acá solicitando apoyo con relación en el caso con mi sistema de teatro marca Creative P7800, ya que desde hace unos dias para acá, presento fallas en los parlantes y en la consistencia del sonido.

Como sabrán, este sistema viene con 7 cornetas y un bajo, las cuales yo tengo dos en la parte de arriba de mi habitación, otras dos en la parte de abajo (las uso para escuchar música), dos atrás, y la corneta central que esta detrás de mi monitor (las tengo instaladas en mi computadora) y el subwoofer que esta en una esquina.

Ahora, ustedes sabrán que en la parte trasera del subwoofer, hay un interruptor que me permite cambiar la dirección del sonido entre las cornetas (no se si lo demás los trae, pero este lo tiene), y lo tengo que colocar en posición que se escuchen las de arriba, pero viene y se me escuchan las de abajo (cuando no es el debe ser) y lo estoy colocando en esa posición porque si lo pongo para que se me escuchen las de arriba, solo se escucha una sola y es la que esta a la izquierda en la parte de abajo y la que esta abajo del lado derecho (son los parlantes con los que escucho música en modo estéreo) se empieza a escuchar pero de manera intermitente y el sonido va y viene, yo pensaba que era el cable o algo que estaba ya dañado pero no era asi, creo que el problema va más allá de eso. Ahora, que tengo el interruptor en modo que se escuchen las de arriba, lo hago para que se me escuchen las de abajo y poder escuchar música para mi solo, pero mientras estoy haciendo eso, empieza como un conflicto entre las cornetas de arriba y las de abajo mientras le sale un ruido como de radio mal sintonizado, no se si me entienden jajaja, ósea se intenta escuchar las de arriba porque en esta en ese modo, pero haciendo conflicto con las de abajo, y no lo tengo en el modo que se escuchen las de abajo, esta en el modo para que se escuchen los parlantes de arriba y bueno se la pasa asi de forma muy seguida y eso no estaba asi, por eso estoy consultando por este medio.

Cabe destacar, que el sistema se sigue escuchando fuerte y claro, desde que lo compre me di cuenta que el volumen subía y bajaba solo aunque yo no lo graduaba desde el control, pero he estado leyendo y conseguí que es una falla que tienen estos tipos de sistemas de la marca Creative. Pero lo he solucionado un poco, haciéndole servicio al control, aunque aún la falla persista de vez en cuando. De resto, el sistema trabaja bien, yo lo tengo con su tarjeta de sonido y todo incluido para que se escuche 7.1 en las peliculas, y en la música modo estéreo obviamente y de verdad estoy muy conforme, pero la falla que vengo presentando es la que estoy comentando en el párrafo anterior y pues requiero saber que pudiera ser eso y que tengo que revisar para solventar el problema.

Ahorita estoy escuchando música con el interruptor en modo que se escuchen las de arriba porque si lo coloco para que se escuchen las de abajo, solo se escucha la del lado izquierdo y la del derecho hace para sonar y lo hace de vez en cuando pero de forma intermitente, como si tuviese el cable roto por dentro o algo y no es asi, ella sola sin moverle nada empieza con la inconsistencia del sonido. Entonces, tengo que colocar el interruptor en modo que se escuchen las de arriba para que se me escuchen las de abajo, pero empieza el conflicto con los parlantes de arriba mientras hace un ruido como de radio mal sintonizado. Esta pasando más que todo cuando lo pongo con volumen alto y cuando no lo esta también pasa. (Estoy redundando lo que comente en el otro párrafo)


Solo me pasa con las cornetas de arriba y abajo, creo que el problema viene del interruptor, del subwoofer, no lo sé (por eso estoy acá) porque la central y las de atrás si están trabajando normal, es que todas se escuchan pero el problema es el que comento.


Estaré demasiado agradecido con el apoyo que me puedan dar los genios de este foro.



Saludos!!!
 
Has revisado las conexiones de los parlantes?
También sería bueno aprovechar de darle una limpieza y aplicar limpia contactos
Has medido o verificado algo?
 
No he hecho nada de eso, por tal motivo pregunto por este medio a ver en donde tengo que poner el ojo.
Por donde me recomiendas comenzar?

Las conexiones estan bien porque eso ya esta verificado varias veces. Pienso que es el subwoofer. Que dicen?
 
Sin tu parte de las primeras investigaciones y medidas, será dificil te ayuden.
Cuales son tus conocimientos y herramientas?
Quizas la llave selectora esté en mal estado (contactos sucios, cortados, chispeados, etc)
 
Arriba