Pcb con TDA8561Q no me funciona, que debo hacer para su corecto funcionamiento?

#1
C.I.TDA8561Q, y un transistor NPN para el modo de funcionamiento. realice el pcb pero no me funciona , el realida el modo de off indicando el modo stanbay en el led pero al encenderlo no realiza nada solo se ve que parpadea muy tenue el led off.
gracias por su atenciuon ...



estos son los archivos con los que los construí y el datashett están correctos no se en que estoy fallando alguien brinde me un apoyo gracias.
 

Adjuntos

Última edición por un moderador:
#2
Estás seguro que ese esquematico está bien? Igual en el impreso las pistas son demasiado finas, lo cual me da a pensar que recién estás empezando con esto, por lo que te recomendaría empezar por algún diseño que ya este probado.

Saludos.
 
#4
Es integradito es bastante confiable hace un par de semanas hice una etapita para el 1 de un amigo y anda bastante bien ..ninito postea de nuevo asi te podemos ayudar porque ese rar no se ve nada.
 
#6
este es el circuito en el que me base , lo de las pistas son delgadas, igual debe funcionar pero no a su potencia máxima, yo personalmente hize lo del datasheet y el circuito on off que pide con el transistor, NPN, la imagen lo muestra sin el interruptor conmutable, pero yo lo hize con el interruptor, y despues lo deje directo a ver si era eso pero igual no suena ni hace nada los parlantes, que dicen ustedes esta puede ser la falla.
Gracias.



si es verdad en el circuito aparece aparece otro integrado pero la configuración es la del tda5861q lo realice asi por que no encontre las libreras de este mismo.
Gracias.

Para los que no tienen Eagle.

Fijate que el esquematico y el PCB es para el TDA1560Q, NO para el TDA8516Q (pueden haber diferencias).

Ver el archivo adjunto 96285

Ver el archivo adjunto 96286
si es verdad en el circuito aparece aparece otro integrado pero la configuración es la del tda5861q lo realice asi por que no encontre las libreras de este mismo.
Gracias.
 

Adjuntos

Última edición:
#9
gracias ya conecte el pin 2 a masa, se me paso por alto por que si se encuentra en el datasheet conectado, por fin lo escuche sonar y con la música de mi pc, pero se escucha mucha interferencia y el integrado se calienta bastante en poco tiempo.
 
#10
gracias ya conecte el pin 2 a masa, se me paso por alto por que si se encuentra en el datasheet conectado, por fin lo escuche sonar y con la música de mi pc, pero se escucha mucha interferencia y el integrado se calienta bastante en poco tiempo.
ese integrado se calienta
necesita un disipador generoso
y una fuente que de al menos 5 amperes
 

Temas similares

Arriba