Pedal guitarra Booster con FET no funciona

Estimada comunidad compre un KIT chino del pedal Boost, no vino el diagrama o algún dato de relevancia, solo vino instrucciones de armado, lo arme según dice el manual, funciona pero no bien, con volumen bajo se escucha HUM y con volumen alto distorsiona y algo del HUM, como realizo el chequeo en caliente, en frio esta todo normal, sospecho que lo monte mal invirtiendo algún componente o esta mal diseñado cosa que no creo, tiene muy pocos componentes, les adjunto un diagrama que levante en forma casera, les agradeceré cualquier ayuda brindada.

Saludos.
 

Adjuntos

  • 0ab16161-45b3-4a4b-bb5d-f4de17878334.jpg
    0ab16161-45b3-4a4b-bb5d-f4de17878334.jpg
    32.6 KB · Visitas: 13

Fogonazo

"Qualified exorcist approved by the Vatican"
Estimada comunidad compre un KIT chino del pedal Boost, no vino el diagrama o algún dato de relevancia, solo vino instrucciones de armado, lo arme según dice el manual, funciona pero no bien, con volumen bajo se escucha HUM y con volumen alto distorsiona y algo del HUM, como realizo el chequeo en caliente, en frio esta todo normal, sospecho que lo monte mal invirtiendo algún componente o esta mal diseñado cosa que no creo, tiene muy pocos componentes, les adjunto un diagrama que levante en forma casera, les agradeceré cualquier ayuda brindada.

Saludos.
¿ Estás seguro de haber colocado correctamente el MOSFET BS170 ?
¿ Con que cosa lo estás alimentando ?

1614903969508.png
 
Gracias por la respuesta estimados Fogonazo y DJ T3, voy a subir fotos de la placa montada, este pedal es un preamplificador que le da un poco mas de ganancia por ejemplo al solo de guitarra, y agrega un poco de distorsión si esta al principio de la cadena o volumen si esta al final.
Gracias. nuevamente el encapsulado es TO-92. saludos.
 

Fogonazo

"Qualified exorcist approved by the Vatican"
Gracias por la respuesta estimados Fogonazo y DJ T3, voy a subir fotos de la placa montada, este pedal es un preamplificador que le da un poco mas de ganancia por ejemplo al solo de guitarra, y agrega un poco de distorsión si esta al principio de la cadena o volumen si esta al final.
Gracias. nuevamente el encapsulado es TO-92. saludos.
Si, pero ¿ Revisaste que las patas del MOSFET estén en el lugar correcto comparando con el datasheet. ?
A veces distintos fabricantes adoptan distintas distribución de patas, hay que verificar con el datasheet específico

Y faltó contestar:

¿ Con que cosa lo estás alimentando ?
 
Arriba