philips call amplifier sq-10 no encuentro solucion!

#1
amigos nesesito cambiarle la fuente osea el transformador ya que este dejo de darme el voltage requerido pero al cambiarlo por otro hace un cortazo y me di cuenta que el otro aterriza a tierra del chasis la tierra - de dc al desconectar este cable si trabaja el amplificador pero con un ruido intenso de falta de tierra si alguien sabe como poder hacer este cambio de trasformador le agradecere su ayuda bye.
 
#2
1) Chequea el puente rectificador, quizá tienes un diodo en corto.
2) Si consigues el puente rectificador defectuoso, ten la seguridad de que los capacitores de la fuente tambien lo esten

Seria bueno que postearas una foto de la placa del equipo, asi sería mas facil ayudarte...

Saludos!
 
#3
mira lo curioso es que con el antiguo si trabaja suena bien pero le conectas 2 bocinas y se opaca el sonido y se escucha distorcionado pero al descubrir la falla que el trasformador estaba defectuoso intente cambiarlo ( te lo explico bien ) el viejo entrega como maximo 40v dc ya rectificados pero de esa corriente el positivo+ y el negativo- van al amplificador ok pero ademas la tierra ya rectificada va aterrizada al chasis asi que en cuanto lo prendo hace corto si le quito esta tierra al chasis trabaja muy bien pero con ruido te voy a mandar unas fotos bye

fotos


 
Última edición:
#8
miren amigos sisculpen por las fotos pero es que este amolificador lleva 2 puentes rectificadores uno esta montado en la placa que se ve pero al revez ese esta soldado y este que ven ustedes esta rectificando corriente externa que no le allo el uso pero en fin esta entrada es de 24 volts
 

DOSMETROS

High 2m Modereitor
#9
amigos necesito cambiarle la fuente o sea el transformador ya que este dejo de darme el voltage requerido ...
Se cansó , se gastó , es caprichoso :LOL: , se quemó ? . . . Contanos bién que es lo que pasó , cómo era el transformador , dos cables , tres cables ? y cómo es el que le estás probando.

Saludos !
 
#10
mira el transformador es de 3 cables dos blancos corriente alterna y el verde con amarillo osea tierra chasis ok? el proble es que este amp se escucha un poco bajo y con dos bocinas se baja el volumen mas y se escucha distorcion en tonces cheque que este trasformador se alimenta con varias lineas 240v 220v 130v 110v entonce cambie elpin 240v al 220v y se scuho mejor y asi probe en todos hasta el de 110 el voltge de salida di 40v cuando daba 19v osea mejoro mucho pero los capacitores del la fuenta dicen 4700 a 80v asi que decidi que uno de 60v quedaria asi que lo probe pero me hacia el corto que ya mencione asi que vi que el viejo se aterriza al chasis y este nuevo no y lo pruevo y se escycha muy fuerte pero se oye ruido ok
 
#11
La verdad no veo razon para que un transformador deje de entregar el voltaje que deba :confused: otra cosa, mediste el voltaje de ambos trafos en vacio?
 

Temas similares

Arriba