Placa control aire acond Electrolux CE-KFR32G/N1Y-R1, se detiene

#1
Tengo la placa sola, sin el equipo, por lo que la estoy testeando en un banco de pruebas. Las tensiones en los sensores son las correctas, al igual que las correspondientes al control PG.
Pulso el botón situado en la placa, al rato se activan los relés de compresor y fan exterior, pero a menos de un minuto se desactivan; también se apaga el forzador interior, y queda el led de power titilando.
Cuál puede ser el problema?
 
#2
Tenés conectado el motor del fan interior, y la ficha del sensor hall ??
Y acostumbrate a no recibir las placas, sin la placa del display. Ahí te muestra el número de error, cuando ocurren...;)
 
Última edición:

Pinchavalvulas

Well-Unknown member
#3
Buenas, pienso que aún siendo diferentes modelos, estas tratando lo mismo que es tratar de comprobar las placas de aparatos de aire acondicionado son "cargas" y no estaría mal tenerlo todo aunado en un mismo hilo (post o como se diga). Veo mas fácil ir página adelante o página atrás que rebuscar en el foro por modelo.

Es sólo una sugerencia.
Y como este mensaje no tiene nada que ver con lo tratado aquí... pido se lo lleve el viento moderador una vez leído. ;)
 
#4
Tenés conectado el motor del fan interior, y la ficha del sensor hall ??
Y acostumbrate a no recibir las placas, sin la placa del display. Ahí te muestra el número de error, cuando ocurren...;)
Sí, tengo conectado el fan interior y la ficha de sensor hall (verifiqué que las tensiones PG estén bien al mover el eje, inclusive).
Es verdad lo que decís respecto a la placa sin display, lo que ocurre que estas me vinieron así de un scrap, y no me quedó otra que lidiar con la placa sola.
 
#7
Te está indicando falla en el sensor hall, del fan de la Unidad Interior.. No recibe-no reconoce, los pulsos mandados por el mismo. Para la placa, el fan no está funcionando.
 

Arriba