Plancha para pelo no calienta

Hola amigos,tengo una plancha de pelo que no calienta,inicialmente tenia problemas con el boton de encendido que es de pulsar,no es de on/off pero la plancha en esos momentos si calentaba.Luego de la reparación del botón,ahora la plancha no calienta y se queda parpadeando la temperatura en la pantalla.El fusible termico fue medido y esta ok al igual que las resistencias .Luego se vi un dispositivo color naranja que se encuentra junto a una de las dos resistencias de calentamiento que supongo que sea el sensor de temperatura, termistor NTC .Se midió ese termistor y está abierto,no mide ningun valor de resistencia ,supongo que está dañado.
¿ Si eso fuese un sensor de temperatura NTC y estuviese dañado , esto puede impedir que la plancha no caliente?. Hice una prueba puenteando ese dispositivo NTC y la temperatura en el display de la planca dejó de parpadear, es decir quedo fija pero un asi no calienta.Si me pudieran ayudar se les agradeceria.Las resistencias son controladas por un SCR.¿Como podria chequear si la SCR esta bien o si le está llegando la señal adecuada al Gate para ser activada?

Saludos
 

Adjuntos

  • IMAGEN.jpg
    IMAGEN.jpg
    87.9 KB · Visitas: 5
Aporta la mayor cantidad de información , incluyendo foto donde se pueda ver lo mejor posible el detalle de conexiones y pistas, y el diagrama del equipo si lo tienes. Recuerda que no estamos ahí, frente a la plancha. (Si te preguntaste porque nadie te ha respondido, ya sabes, no somos adivinos :p 🤷‍♂️;)
Saludos(y)
 
Estimados colegas les adjunto algunas fotos en las que se puede visualizar los componentes de la plancha de pelo que no esta calentando pues no tengo el esquema eléctrico.A la espera de su ayuda
Saludos
 

Adjuntos

  • 20210115_100926.jpg
    20210115_100926.jpg
    196 KB · Visitas: 12
  • 20210128_082448.jpg
    20210128_082448.jpg
    250.5 KB · Visitas: 12
  • 20210115_101037.jpg
    20210115_101037.jpg
    226.5 KB · Visitas: 13
  • 20210122_112856.jpg
    20210122_112856.jpg
    199 KB · Visitas: 12
  • 20210128_082042.jpg
    20210128_082042.jpg
    223.3 KB · Visitas: 13
  • 20210115_101041.jpg
    20210115_101041.jpg
    233.9 KB · Visitas: 11
  • 20210127_092649.jpg
    20210127_092649.jpg
    285.9 KB · Visitas: 12
Yo lo que haría sería limpiar bien la PBC para poder apreciar bien las soldaduras. El componente de tres patas parece tener un pin con algo de óxido pero lo mismo es otra cosa. Compruébalo.
 
Arriba