PLL 1 vatio Veronica

Daniel Lopes

Miembro Geconocido
OK. ¿Qué pasa con el proyecto original, tiene algún defecto en tu opinión?
!Creo que lo dibujo original es relleño de errores anti-clones , recordese que ese proyecto es un KIT a venda !
Seguramente un preset de 10Kohmios NO anda NADA bien para alimentar un transistor de media potenzia (1W) que consome unos buenos cientos de miliamperios .
 
En realidad, el valor correcto es 500R y no 10k. Mi error.
Y finalmente, ¿este control de potencia está en el transistor derecho (TR4) o es mejor el último transistor (TR5), que opera en clase C?
Mi pregunta es sobre la linealidad del ajuste.
 

Daniel Lopes

Miembro Geconocido
En realidad, el valor correcto es 500R y no 10k. Mi error.
Y finalmente, ¿este control de potencia está en el transistor derecho (TR4) o es mejor el último transistor (TR5), que opera en clase C?
Mi pregunta es sobre la linealidad del ajuste.
La lineariedad es puebre , recordese que lo paso final anda en clase "C" y esa clase de amplificador NO es nada lineal !
Aun prefero lo transistor NPN como seguidor de tensión .
!Saludos paisano!
 
Amigos, posteo el archivo HEX del microcontrolador PIC16F84 del transmisor modificado. La frecuencia predeterminada de transmisión es de 100.0Mhz con pasos de 100Khz desde 87.5 hasta 108.0 Mhz.

Saludos.

buenas a todos los forista les cuento que ya he echo las dos veronicas la convencional del cristal 6.4MHZ y la modificada de 4MHZ y el mismo resultado no engancha me han dicho que es el 74sl74 que coloque el 74f74 el 74h74 el 74hc74 y así infinidades de 7474 les cuento que los he conseguido todos y con ninguno funciona hay alguna forma de seguir este circuito paso a paso para ver cual es la falla que tengo gracias a todos por su valiosa colaboración
Buen dia te cuenti que el A74Als74H es el que funciona bien tambien el 7474 un poco mas rrapido en el enganche
Buen dia te cuenti que el A74Als74H es el que funciona bien tambien el 7474 un poco mas rrapido en el enganche

Muy buenos aportes.
Y para los que se nos va hacer dificil armar ese interesante PLL con LCD, aqui tenemos el veronica modificado para 4mhz corregido con los datos y aportes de varios amigos del foro a quienes agradesco con mucho cariño y respeto.
Aqui esta el archivo en rar que contiene el PCB corregido para el CD4018 con los datos de la pata 4 del 4060.
Tambien está la cerigrafia del mismo donde aparecen todos los datos de las piezas, tambien corregido y reacomodando algunas piezas para insertar el CD4018
Gracias otra vez a todos los que intervienieron para tener una opcion mas de este PLL, Yo solo reacomode las piezas para usar el cristal de 4mhz; aclaro estoy por armar uno para ver los resultados, en cuanto tenga algo que comentar al respecto lo hare con gusto y subire fotos tambien.
Buen dia compañero yo tengo un problem con ese vero el occilador no cubre toda la banda 88/108 solo de 102 a 108? Creo que todo esta bien o hay problema en el circuito tanque?
 
Última edición:
Hola a todos , caro Don alex20551 en tu caso serias mui bienvenido la ayuda de un frequenzimetro digital y un osciloscopio en las manos de modo puder pesquizar donde es la falla en tu montagen .
Premero probase lo VCO si ese oscila a contento en una frequenzia proxima donde debe andar , despues hay que chequear la cadena de dibisores si funcionan a contento ,cheque tanbien lo oscilador de referenzia si ese anda correctamente , e por fin chequear lo conparador de fase y lo filtro passa bajos responsable por generar la tensión de sintonia del VCO de modo enganchar la frequenzia.
Sin eses equipos de medidas disponibles las cosas si conplican y mucho porque no hay como nosotros puebres mortales adviñar lo que se passa con los estagios que conpoen ese PLL discreto.
!Fuerte abrazo desde Brasil !
Att.
Daniel Lopes.

Bueno compañero, ahorita tengo el problema que no quiere recorrer la banda completa, solo desde 102 MHz hacia arriba, pero para abajo no corre, hablo del vco con el pll desconectado.
 

Daniel Lopes

Miembro Geconocido
Bueno compañero, ahorita tengo el problema que no quiere recorrer la banda completa, solo desde 102 MHz hacia arriba, pero para abajo no corre, hablo del vco con el pll desconectado.

Hummmm , es dificil adiviñar lo que armaste .
Por favor si no for de muchas molestias , ? podrias subir buenas fotos de tu montagen ?
!Saludos!
 
bueno compañero ahorita tengo el problema que no quiere recorrer la banda completa solo desde 102mh asia arriba pero parabajo no corre hablo del vco con el pll desconectado
Eso es normal. Dependiendo de los diodos varicap utilizados y la configuración de las bobinas, se cambia el circuito resonante. Agregue un capacitor entre 10pF y 22pF en paralelo con el capacitor (trimmer) y vuelva a hacer la prueba.
 
bueno compañero ahorita tengo el problema que no quiere recorrer la banda completa solo desde 102mh asia arriba pero parabajo no corre hablo del vco con el pll desconectado
Gracias compañero ya resolvi el problema era el condensador variable del tanque occilador lo de mas el pll funciona bien gracias, ahora estoy esperimentando en LCD modificado vamos aver como me va
Buen dia te cuenti que el A74Als74H es el que funciona bien tambien el 7474 un poco mas rrapido en el enganche



Buen dia compañero yo tengo un problem con ese vero el occilador no cubre toda la banda 88/108 solo de 102 a 108? Creo que todo esta bien o hay problema en el circuito tanque?
Resuelto el problema era el condensador vatiable del occilador lo cambie por otro igual de 80 picos y ahora cubre toda la banda. Gracias s todos
 
Última edición:
Posiblemente su oscilador esté operando desde 102Mhz en adelante. Agregue un capacitor de 22pF en paralelo con la bobina y vuelva a probar. Comparte las fotos y tu diseño.
Ahora me estoy quemando las pestañas col el LCD ya empesamos mal el programa o el hex no funciona

De ests hay 2 modelos El pic 16f84 y el del pic 16f286
 

Adjuntos

  • IMG_20211009_000450.jpg
    IMG_20211009_000450.jpg
    388.7 KB · Visitas: 31
  • IMG_20211009_000411.jpg
    IMG_20211009_000411.jpg
    332.7 KB · Visitas: 26
  • 20220301_142343.jpg
    20220301_142343.jpg
    283.4 KB · Visitas: 28
  • 20220301_142329.jpg
    20220301_142329.jpg
    433.2 KB · Visitas: 27
  • 20220301_142321.jpg
    20220301_142321.jpg
    414.9 KB · Visitas: 30
hola redfield el archivo HEX no puedo abrirlo, podes enviarme el programa para abrirlo, y como hago para grabar el pic, no tengo el cargador ni el programa para hacerlo, ni tampoco se como grabarlo, podras ayudarme. gracias
Buenas noches tengo este problema no aparece nada en la pantalla y seve igual si quito los integrados? Que podra ser"
 

Adjuntos

  • 20220417_203323.jpg
    20220417_203323.jpg
    142.6 KB · Visitas: 9
  • 20220417_202930.jpg
    20220417_202930.jpg
    329.9 KB · Visitas: 10
Buenas noches tengo este problema no aparece nada en la pantalla y seve igual si quito los integrados? Que podra ser"
Debes mostrar el esquema que usaste y adjuntar el archivo que se cargo a que pic y con que fusibles activados y muy importante fotos enfocadas de la placa(de los dos lados) para ver como están las conexiones reales implementadas.

Esa falla es muy común en los que tienen el LCD mal conectado, el PIC mal programado o no coinciden las conexiones

Si se alimenta el LCD, se coloca el contraste como para visualizar, es eso(una línea de caracteres rectangulares de la línea superior) lo que aparece en el LCD.
 
Última edición:
Debes mostrar el esquema que usaste y adjuntar el archivo que se cargo a que pic y con que fusibles activados y muy importante fotos enfocadas de la placa(de los dos lados) para ver como están las conexiones reales implementadas.

Esa falla es muy común en los que tienen el LCD mal conectado, el PIC mal programado o no coinciden las conexiones
Este diceño es de viczea2002
 

Adjuntos

  • 20220417_204203.jpg
    20220417_204203.jpg
    166.8 KB · Visitas: 20
  • 20220417_204134.jpg
    20220417_204134.jpg
    540.5 KB · Visitas: 18
  • 20220417_204112.jpg
    20220417_204112.jpg
    372.8 KB · Visitas: 18
Amigos:
Aqui va un buen TX con pantalla LCD, (digital) cuyo diseño y diagrama fue desarrollado por nuestro colega REDFIEL29 de Ica - Peru, teniendo como corazon y cerebro al LM7001 y PIC16F84A, respectivamente. Este vuestro servidor contribuyo con el diseño de las pistas.
En cuanto tenga luz verde; de REDFIEL29, subire el diagrama completo, las pistas y la lista de componentes.
Buenas noches. Ya terminé el tx vero lcd, hace todos los cambios de frecuencia pero no sintetiza, transmite en casi toda la banda.
¿Q
ué podrá ser??????
 

Adjuntos

  • 20220425_233843.jpg
    20220425_233843.jpg
    324.9 KB · Visitas: 22
  • 20220425_233838.jpg
    20220425_233838.jpg
    314 KB · Visitas: 22
  • 20220425_233818.jpg
    20220425_233818.jpg
    387.6 KB · Visitas: 22
Última edición por un moderador:

Daniel Lopes

Miembro Geconocido
!Hola caro Don calviman , en realidad puede sener una infinidad de possiveis problemas que talvez solamente Dios puede decir cual es y donde si queda !
Hay que chequear todos los pasos que conpoen ese PLL con auxilio de instrumentos (Osciloscopio , Frequencimetro Digital).
Chequear detenidamente la calidad de la montagen , (possibles corto circuitos o falta de soldagen en la PCB , o mismo la propria PCB).
Chequear los conponentes empleyados tales como lo PLL , lo cristal de quartzo.
Enfin NO es una tarea facil una ves que ese equipo acabo de nascer y nunca andou hasta lo momento , dai la gran dificuldad en saper lo que realmente si pasa.
!Suerte!
 
Buen día, gracias, saludos y bendiciones a todos.
Bueno, el oscilador funciona, tengo RF en el circuito PLL
Por-lo-menos trabaja en lo visual, engancha el lock y envía la señal del driver para que el primer transistor impulsor polarice la tierra y empiece a transmitir.
Ahora no sintetiza, no controla la RF y no hace la comparación.
Los componentes y el impreso están revisados para ver qué error había pero creo que está bien.
 
Última edición por un moderador:

Daniel Lopes

Miembro Geconocido
? Acaso tienes aomenos disponible en las manos un Osciloscopio de 20MHz y un frequenzimetro digital que pueda medir una centiena de megahercios ?
Te pregunto eso porque sin els si queda muy dificil adiviñar lo que si pasa .
? Podrias subir lo diagrama esquemactico desa tarjeta que armaste ?
 
Última edición:
? Acaso tienes aomenos disponible en las manos un Osciloscopio de 20MHz y un frequenzimetro digital que pueda medir una centiena de megahercios ?
Te pregunto eso porque sin els si queda muy dificil adiviñar lo que si pasa .
? Podrias subir lo diagrama esquemactico desa tarjeta que armaste ?
No, por eso es que pregunto. No tengo frecuencímetro y tampoco osciloscopio.
 
Última edición por un moderador:
Arriba