Porqué, mi pedal fuzz agarra radio

hola, les venia a preguntar porque el pedal fuzz que hice agarra señal de radio.
acá les muestro el diagrama y unas fotos:


PCB:





PCB ya hecha:









como ya dije el problema es que, cuando yo conecto el peda y en el amplificador se escucha radio.
cuando toco la guitarra suena el efecto fuzz pero de fondo también suena la radio
para mi son los diodos 1N4148 que son de silicio como se ve en esta foto:



en la foto se distinguen como D2 y D3

gracias por ayudar! :)
 

crimson

King Moderador
Hola m4x, por lo que veo hay dos posibilidades 1) está oscilando, lo que se soluciona agregando un pequeño capacitor de 47pF como ves en el esquema o 2) el blindaje no es bueno, cosa que veo porque en la entrada y la salida usaste cable de parlante, cuando en realidad vá cable blindado tipo de micrófono, justamente para que no capte interferencias. La malla va soldada a masa y el vivo a la entrada o salida. ¿El gabinete es plástico o metálico? Uno metálico es mejor. Saludos C
 

Adjuntos

  • m4x.GIF
    m4x.GIF
    12.7 KB · Visitas: 21

crimson

King Moderador
Hola m4x, ahí te mando un dibujo. ¿Tenés tester? De ser así, fijate con el medidor de continuidad y tocá la pata 4 del integrado, es la que está en el otro extremo del punto, y fijate si hay continuidad con las roscas de las fichas de entrada y salida.
El cable blindado tiene un cable aislado adentro y una malla de cable desnudo por afuera. La malla va a masa (pata 4 del integrado) y el cable aislado a entrada o salida según el caso.
Saludos C
 

Adjuntos

  • m4x2.GIF
    m4x2.GIF
    3.2 KB · Visitas: 22
Consulta arme ese circuito tal cual el esquema, funcina bien hasta que subis al máximo el pote de 1k, tira un pitido muy fuerte y hasta llegas a escuchar una FM en el amplificador, usa transistores bc549, bc337, 2n2222a y no lo logré sacar, si mejora cuando bajo la resistencia de 10 k a 600 ohm, que puede estar mal?
 

Adjuntos

  • fftech6.gif
    fftech6.gif
    3.2 KB · Visitas: 30
Para que el zener de 9.1V? no tiene que ver con el problema pero está demás.
1600388931751.png
en este diagrama no esta el capacitor de 1n que conecta el emisor del segundo transistor al capacitor de 22uF.
 
Los capacitores los saqué todos, el zener lo saque también, probé de todo, pensaba colocar una resistencia de 100 ohm a masa en el pote de 1k

Salvo que haya echo mal el pcb, mande hacer 5 placas
 

Adjuntos

  • 20200918_081142.jpg
    20200918_081142.jpg
    241.9 KB · Visitas: 8
  • 20200918_081135.jpg
    20200918_081135.jpg
    228.2 KB · Visitas: 7
Arriba