Potencia Samson Servo 150

#1
Hola mi nombre es diego y queria preguntarte si me podes ayudar con esto

estoy teniendo problemas al reparar la potencia Samosn Servo 150. El problemas es que dejo de funcionar un canal, medi los transistores de potencia D718 y B688 y estaban en corto, los diodos y los transistores C2238 y A968 estan bien.

Cada vez que cambio los transistore se vuelven a quemar y eso que desconecto la salida de parlantes del canal.

De este link pueden ver el diagrama que es similar al de la Samson Servo 170

http://www.eserviceinformación.com/index.php?what=search2&searchstring=stk412-170

Saludos y espero su respuesta!!!
gracias!
 

Fogonazo

Exorcista & Moderador eventual
#2
Fijate si no tienes en corto los exitadores de la etapa de potencia Q112L y Q113L.

Para controlar todo el circuito "Sin Los Transistores De Salida y Sin Señal de Audio" sobre R130 deverias tener aproximadamente +0,8 VCC respecto de tierra. Si tiene mucho mas que eso algo esta muy mal.
 
#3
medi sobre R130 pero tengo un problema serio, tengo 150v algo esta fallando,

y no se que puede ser, como dato el circuito de proteccion funciona bien independientemente y los leds de clip que tiene cada canal quedan prendidos sin meterle señal

gracias y espero tu respuesta
 

Fogonazo

Exorcista & Moderador eventual
#4
Vamos a ir por pasos:
1) Controla que Q12 y Q113 NO esten en corto y/o abiertos (Es conveniente retiralos del circuito)
2) Si estan sanos (Dudo bastante)
3) Fijate Q107 (Poco probable)
4) Despues fijate Q108 y Q109 (Posible)

Prueba esto y me cuentas, SAludos
 

Temas similares

Arriba