Power Mosfet mal reemplazo?

#1
Hola, estuve reparando 2 placas madres de escritorio que no encendian para nada, ambas tenias un corto circuito en circuito regulador de voltaje del cpu (procesador).
Bueno, en la primera placa encontre 2 mosfets de entrada/alto/high en corto circuito, los mosfet tienen codigo IPD06N03LA HTTP 301 This page has been moved
Los reemplace por un AOD472 http://media.digikey.com/PDF/Data Sheets/Alpha & Omega/AOD472.pdf
El corto desaparecio, la placa madre enciende, el procesador calienta,es decir, le llega un voltage Vcore de 1.5v, pero no hay VIDEO!
El circuito regulador de voltaje del cpu, consta de un mosfet alto y un mosfet bajo, normalmente los mosfets alto figuran como power mosfet en sus datasheets, el AOD472 lo saque de otra placa madre y me doy cuenta que eran mosfets bajos.. Sera por eso??
Sin embargo al comparar sus datasheets tienen valores muy parecidos, incluso su capacitancia, ton, toff, etc.
Buscando alguna informacion algunos dicen que un mosfet alto debe ser reemplazado por otro mosfet alto...
Que opinan ustedes???
 
#2
Tienes que reemplazarlo por el mismo tipo de transistor o por otro de las mismas características. Olvida clasificarlos por altos o bajos porque eso concierne a la posición que están ocupando en el circuito, pero es algo que no forma parte de sus características, al menos hasta lo que yo entiendo.
Comprueba que la placa arranca, porque que el procesador caliente no significa que la placa se ponga en funcionamiento.

Saludos.
 
#3
Tienes que reemplazarlo por el mismo tipo de transistor o por otro de las mismas características. Olvida clasificarlos por altos o bajos porque eso concierne a la posición que están ocupando en el circuito, pero es algo que no forma parte de sus características, al menos hasta lo que yo entiendo.
Comprueba que la placa arranca, porque que el procesador caliente no significa que la placa se ponga en funcionamiento.

Saludos.
Use ese reemplazo justamente porque la info de sus datasheets tienen caracteristicas muy similares, no me deje guiar si eran alto y bajo, como no me da video simplemente al leer algunos comentarios en la web, empece a dudar.
Ecectivamente la placa madre no bootea correctamente ( no hay video), sin embargo seria rarisimo que se dañe tanto el circuito regulador de la cpu y el chipset u otra area al mismo tiempo.
Podrias darle un vista a los datasheets de esos 2 mosfets? Los encuentras muy parecidos??? Son del mismo tipo, voltaje, amperaje, RDon, etc..Personalmente lo considero un buen reemplazo a menos QUE me este equiivocando
 
#4
Verificaste los capacitores electrolíticos? puede estar dañado el CI de fuente propiamente dicho, es común cuando se daña el mosfet, también puede estar dañado lo que alienta
 
#5
Fijate de cuantas fases es tu placA,
Elimina una fase que consta de 2 o 3 mosefet, ovbiamente los mosfet que estan cruzada.
Y prueba tu placa si enciende.
Las fase solo,son de refuerzo para el micro.
Como todo las fases esta unido a un punto e el q aljmenta al micro.
Prueba como te va
 

Temas similares

Arriba