Prender luz por sonido (aplauso)

Este es mi circuito :) uff arduo trabajo pero FUNCIONA!!!


Agradezco a todos los que colaboraron:

◄-»david2009
◄-»darm940
◄-»kal00
 
Yo tengo una pregunta sobre este circuito que pusieron hace mucho tiempo



Bueno yo soy nuevo en esto y este circuito me parecio muy bueno, pero ai dos cosas que no entiendo, el rele peude ser cualquier rele de 12v o cual me recomiendan para comprar, para poner en el impreso ?? y las 3 patas a la derecha a donde se conectan??

Y el microfono puede ser cualquier microfono electrico o me recomiendan alguno especifico ? y como iria conectado ??

Saludos
 
Última edición:
disculpen la ignorancia en el tema, para partir no se nada de electronica y llegue a esta pagina buscando información para un proyecto en mi universidad, estudio ingenieria civil industrial y mi pregunta es la siguiente, esto sirve para implementarlo en un adaptador que pueda colocarse en cualquier bombilla (ampolleta) comun y corriente.
Reitero las disculpas y muchas gracias de antemano.
claro que se puede hacer de esa manera, yo tambien soy nuevo en este campo, soy estudiante de electromecanica industrial y recientemente tuve la oportunidad de presentar un proyecto para el instituto en el cual estudio, la parte de control del circuito debe manejar una seÑal continua igual o menor de 6v incluyendo el relÉ, y desde el relÉ se hace la conexion de la seÑal alterna que alimentarÁ la bombilla a 110 Ó 220, el circuito controlarÁ el impulso de la seÑal enviandolo al relÉ y este cerrarÁ el circuito para encender la bombilla.
 
hola a todos los del foro... quiero hacer una pregunta porque ya realice el proyecto tal cual vienen en los diagramas al pie de la letra pero resulta que --NO ENCIENDE NI HACE NADA-- y quería saber de que modo puedo comprobar que si esten funcionando cada uno de los componentes para ver donde cometí el error ...de ante mano muchas gracias a todos el tema es muy interesante!!!
 
hola a todos los del foro... quiero hacer una pregunta porque ya realice el proyecto tal cual vienen en los diagramas al pie de la letra pero resulta que --NO ENCIENDE NI HACE NADA-- y quería saber de que modo puedo comprobar que si esten funcionando cada uno de los componentes para ver donde cometí el error ...de ante mano muchas gracias a todos el tema es muy interesante!!!
Si pudieras poner una foto me seria mas facil ayudarte.. por que funciona de 10 el interruptor..:D
 
hola skatyto bueno podrias por empesar si no ase nada am revisar la polaridad del microfono ami me paso eso al principio y tambienn QUE vi en la foto es QUE no estan puentiadas las aptas de los potenciometros tienes que la patita del medio (cursor) valla con UNA patita de los exremos en ambos potenciometros

por ally podrias empesar!
 
Última edición por un moderador:
Gente! que tal?
les comento que despues de muuuucho tiempo de darme la cabeza contra la pared tratando de saber qué era lo que no me funcionaba, resultó ser un cable que no iba ¬¬, bueno desde ya muchas gracias a todos, en especial a Kal00.
Me anda de 10! me ecanta este foro ;)
Saludos y gracias a todos.

Rubioz.-
 
bueno como dice Dextro y luego podes probar sin los potenciometros osea con las resistencias predeterminadas osea en vez del potenciometro de 50k pone una resistencia de 1k y la de 10k osea del potenciometro ponela de 10k normal, pero si vos queres regular la sensibilidad la conexion del potenciometro va asi: la pata del medio y cualquiera de la derecha o la izquierda, vos la tenes en la izquierda y derecha..y asi no te regula, eso creo, si estoy equivocado alguien lo corrija..y la otra es revisar cada conexion.. eso es fundamental a mi me paso.. y por ultimo en vez de los transistores 2n2222 puse los Q1 (BC548) Y Q4 (BC337).. en resumen me guie de este diagrama espero que lo puedas hacer funcionar...!


PD: Si queres saber el valor del potenciomtro al regularlo tenes que poner la puntade prueba una en el medio y otra en la izquierda o derecha.
 
Última edición:
matis14 dijo:
cual es la corriente de entrada de este circuito?, xq tengo q armar una fuente de voltaje sin transformador para poder instalarlo, pero antes necesito saber que corriente necesito. Saludos
es de 9v pero si lo alimentas con 12v funcionara con (una palmada)a menos que le pongas una resistencia para disminuirla a 9v, pero le podes poner un rele de 12, 9 o 6 con la tension de 9v.. con respecto al trafo podes sacarlo de algun cargador de celu, o de un video juego como el family que tiene alimentacion de 9v, etc... lo desarmas y listo.

david2009 dijo:
marcelo armastes algun amplificador ?
No nunca he armado uno.. de lo contrario te ayudaria.. :)
 
Última edición por un moderador:
Hola athenas22, espero que te encuentres bien. Como tal la imagen que aparece del esquematico no se, si se encuentre a escala, te sugiero que mejor bajes el PCBWizard, abras el archivo correspondiente y lo imprimas directamente desde el programa.
 
Hola athenas22, espero que te encuentres bien. Como tal la imagen que aparece del esquematico no se, si se encuentre a escala, te sugiero que mejor bajes el PCBWizard, abras el archivo correspondiente y lo imprimas directamente desde el programa.
Bueno haré eso!! muchas gracias! :apreton:
Otra pregunta, las 2 borneras de la derecha serian las salidas?? como conectaria la lampara?
 
Athenas22,en una bornera conectas la lampara, y la en la otra bornera conectas los cables que van al tomacorriente(Donde conectas los electrodomesticos) de la casa.
 
darm940 dijo:
No lleva poscion especifica, puedes conectar la lampara en cualquiera de los dos o el toma en cualquiera de los dos.
buen dia. darm.. hice la plaqueta, la termine toda. pero me surge un problema a la hora de probarlo.... me detecta los aplausos, pero el led que se enciende cuando detecta el aplauso permanece prendido muy poco tiempo, y el led que muestra si ta encendida la luz siempre aparece prendido..... nose que podra ser revise todo.... algo me estare saltiando, en definitiva aplaudo varias veces y nunca se activa el rele, el led que muestra si reconoce el apluso se prende por poco tiempo. :confused:
 
Última edición:
Mu3r3 dijo:
Hola yo hice el circuito de darm y no me funciona la verdad no se por que, todo se encuentra bien conectado, si alguien le pudiera hechar un vistazo y decirme capaz que hice algo mal no se :S
Hola que tal!, bueno para empezar soy novato en esto, mi ayuda será en base a mi experiencia y mínimos conocimientos, dicho esto comencemos:

1. Revisar cuantas veces sea necesario el conexionado. (Puede que un pin mal soldado sea el causante del problema como me ha pasado con un transistor.)
2. Chequear si los valores de los componentes por soldar o soldados son los que indica el diagrama. (Me ocurrió que a la hora de probar el Cto no funcionaba, investigue, y el problema fue que había colocado valores incorrectos de condensadores, los cambié y funciono perfectamente.)
3. Tener en cuenta siempre el diagrama. ( Ej: las caras de los transistores van en dirección opuestas al relé.)
4. Verifica el voltaje. (si el valor de salida es correcto.)

!Espero ser de ayuda!​
 
Hola gracias por responderme marcelo070, ahora me estube fijando bien y vi que en el esquematico del proyecto no coincide en valores con los que aparecen en el diagrama del impreso (por ejemplo en uno el capacitor c1 es de 100 nF y en el otro de 1 uF), los que hicieron el circuito ¿me podrian decir cual de los 2 valores utilizaron?.

Desde ya muchas gracias
 
Hola gracias por responderme marcelo070, ahora me estube fijando bien y vi que en el esquematico del proyecto no coincide en valores con los que aparecen en el diagrama del impreso (por ejemplo en uno el capacitor c1 es de 100 nF y en el otro de 1 uF), los que hicieron el circuito ¿me podrian decir cual de los 2 valores utilizaron?.

Desde ya muchas gracias
Hola Mu3r3!, empecemos: en este caso el diagrama tiene este error pero es conveniente siempre echar un vistazo, guíate ciegamente del diagrama impreso, es decir el que tiene los componentes montados, yo lo hice guiándome de allí, y el valor que tu dices osea C1 es de 100nf no de 1uf, puedes hacerlo con confianza que yo lo hice y funciona perfecto.

MI PROYECTO:

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Hola gracias por responderme marcelo070, ahora me estube fijando bien y vi que en el esquematico del proyecto no coincide en valores con los que aparecen en el diagrama del impreso (por ejemplo en uno el capacitor c1 es de 100 nF y en el otro de 1 uF), los que hicieron el circuito ¿me podrian decir cual de los 2 valores utilizaron?.

Desde ya muchas gracias
De este diagrama impreso me guié:

Esta es la lista de materiales que utilice:

INTERRUPTOR SONICO
*****************


* Lista de materiales:
'''''''''''''''''''''''''''''''''''''''''''''''


Integrados:
__________
1x RELE 6V
2x NE555
1x 4017

Resistencias:
__________

5x 10k
3x 1K
2x 100k
1x 470k
1x 270k
2x 3.3k
1x 2.2M
1x 33k

16 Resistencias en total.

Capacitores:
__________

3x 10nf- cerámica
3x 100nf- cerámica
2x 47uf-Electrolitico
1x 1uf-Electrolítico

Diodos:
__________

D1: 1n4001 a 7 cualquiera en ese rango del ultimo dígito

Transistores:
__________

1x BC547b
1x BC548b
2x BC337

Otros:
_____
- Zócalos
2x Borneras

!Espero ser de ayuda!​
 

Adjuntos

Última edición por un moderador:
Mu3r3 dijo:
Hola yo hice el circuito de darm y no me funciona la verdad no se por que, todo se encuentra bien conectado, si alguien le pudiera hechar un vistazo y decirme capaz que hice algo mal no se :S

Ten en cuenta que el potenciómetro de 50k esta en modo fijo, ahora bien, en vez de 1k como muestra el Cto montado le pusiste 50k en la capacidad máxima de la resistencia variable, por que conectaste los extremos, siendo este el modo fijo. deberías cambiar un cable al pin del medio así podrás regularlo al valor que sea optimo, por que lo mas probable es que estés quitando toda la sensibilidad y en su defecto no funciona.
 
Última edición por un moderador:
Modifique el circuito de kal00.
Reemplaze la etapa de amplificacion del microfono con una con un amplificador operacional. Que se gana? menor cantidad de componentes en placa y ademas tiene un potenciometro para regular la realimentacion del operacional, con el cual se regula la sensibilidad del mic. En estos dias lo hago al esquema, ahora lo tengo montado en la proto
 
Última edición:
Arriba