Problema al programar PIC16C57C.

#1
Hola amigos.
Tengo un inconveniente, al programar este tipo de pic, ya seleccionado previamente en la configuración del entorno MPLAB.
Lo he programado con anterioridad en la universidad, con el picstar plus y así lo estoy haciendo ahora. Se supone que debe estar en blanco.
Ya lo he comprado en tres almacenes diferentes y la misma falla.
Dejo la imágen
 

Adjuntos

#4
OTP signifia On Time Programmable, en castellano programable solo una vez...... son más baratos que los otros por esa razón, pero son para aplicaciones finales no para desarrollo
 
Última edición:
#5
Eso lo tengo totalmente claro.
Necesito saber si alguien ha tenido un problema similar, o definitivamente los micros
están defectuosos de fábrica :cry:, peor diligencia es la que no se hace.:unsure:
 
#7
Eso lo se perfectamente ya los habia programado
En fin creo que es defecto de fábrica, le comentare al profesor
Para pasar el programa a un pic tipo flash
 
#8
Lo he programado con anterioridad en la universidad, con el picstar plus y así lo estoy haciendo ahora. Se supone que debe estar en blanco.
Ya lo he comprado en tres almacenes diferentes y la misma falla.
En este documento se encuentra el origen y corrección de un problema con el PICSTART Plus.
PICSTART Plus PIC16C55A and PIC16C57C Programming

Intenta realizar lo que ahí se comenta y haz la prueba.
 
#9
Hey Gracias. D@rkbytes.
Esa era la respuesta que necesitaba, mañana los pruebo en laboratorio tiene sentido y si lo dice
Microchip, debe ser asi.
Saludos desde Cali colombia:apreton:(y):aplauso:
 

Temas similares

Arriba