Problema con Bluetooth

Poseo un sintoamplificador Onkyo SR 373, el cual mediante Bluetooth se concectaba a mi celular Samsung A6+ sin inconvenientes.
Cuando reproducía el audio, lo empezaba haciendo bien, pero al cabo de unos 30 segundos, el tema musical se empezaba a entrecortar hasta que directamente se cortaba.
Desvincule el dispositivo de mi celular y a partir de ese momento el equipo nunca mas se conecta a mi celular, queda en la display PAIRING y mi celular tampoco lo visualiza.
Este problema me lo hizo en otra oportunidad, y sin hacer mas nada, lo empezó a visualizar correctamente, hasta esta vez nuevamente.
Resetee el sinto, pero el problema persiste, siendo este el único dispositivo que que realiza este problema, tampoco se conecta con ningún celular.
Sinceramente en el manual de instrucciones no hay nada escrito al respecto, he probado varias cosas, pero ninguna lleva a buen puerto.
Si alguien le sucedió algo similar o tienen alguna otra variante para explorar, lo agradecería, porque es una característica muy cómoda el escuchar audio de forma inalámbrica.
Muchas gracias.
 

Dr. Zoidberg

Well-known-Papá Pitufo
Comprá algo como esto y quitate todos los problemas de encima, y hay algunos módulos chinos que funcionan bastante bien y son mucho mas baratos.
Es probable que haya algún problema de firmware en el Onkyo o que esté medio ido el hardware de Bluetooth...aunque es raro y si no lo tenes en garantía el arreglo te va a salir mucho mas.
 
Ahhh... mis dedos fueron mas rapido que mi cabeza..... pero eso no quita que el problema esta con la zona a parte donde esta el bluethoot...
Debe tener problemas de voltaje o alimentacion...... esos 5V...... ya se deben haber transformado
 
Poseo un sintoamplificador Onkyo SR 373, el cual mediante Bluetooth se concectaba a mi celular Samsung A6+ sin inconvenientes.
Cuando reproducía el audio, lo empezaba haciendo bien, pero al cabo de unos 30 segundos, el tema musical se empezaba a entrecortar hasta que directamente se cortaba.
Desvincule el dispositivo de mi celular y a partir de ese momento el equipo nunca mas se conecta a mi celular, queda en la display PAIRING y mi celular tampoco lo visualiza.
Este problema me lo hizo en otra oportunidad, y sin hacer mas nada, lo empezó a visualizar correctamente, hasta esta vez nuevamente.
Resetee el sinto, pero el problema persiste, siendo este el único dispositivo que que realiza este problema, tampoco se conecta con ningún celular.
Sinceramente en el manual de instrucciones no hay nada escrito al respecto, he probado varias cosas, pero ninguna lleva a buen puerto.
Si alguien le sucedió algo similar o tienen alguna otra variante para explorar, lo agradecería, porque es una característica muy cómoda el escuchar audio de forma inalámbrica.
Muchas gracias.
Estuve leyendo el manual de ese equipo, que está en ingles y respecto a bluetooth comenta que es bastante comun que la señal haga lo que usted dice. Es decir, caerse el vinculo, interrumpirse e incluso dejar de funcionar completamente. Pero de ninguna manera dice que el aparato esté roto.

Si dice como proceder para recomponerlo y que cosas tener en cuenta para que esto no ocurra mas y enumero.

1- Aleje toda cosa metálica cerca del receptor en los laterales y entre la fuente de audio y éste equipo.
2 -Disminuya al mínimo la incidencia de otras fuentes de radio de frecuencia parecida. Ergo ---> Todo canal cercano funcionando a 2,4 Gigaherts.
salvo la de su fuente de audio.
3- Si esta conectado a la linea de 220, desconecte el equipo espere unos segundos, mas de 10 y vuelva a conectarlo.
4- Reintente la conexión blue desde cero.-Si es necesario, acerque la fuente de audio y que nada se interponga.
5- Si sus vecinos usan routers WIFI y tienen fuertes antenas , está perdido. Tambien si tiene una antena telefónica de enlace en alguna terraza cercana.

Saludos
ver esto
 
Última edición:
Arriba