Problema con fuente alimentación Subwoofer

Hola,

Llevo tiempo intentando reparar la fuente de alimentación de un subwoofer y hasta ahora he podido aislar el problema antes del transformador. La smps está basado en un diseño estandard con IC IR2153 y despues de remplazar ciertos componentes que encontré dañados (diodos, Mosfets y IR2153) me he dispuesto a conectar la psu sin carga (sin el amplificador de audio conectado) y con una bombilla en serie de 100W para evitar dañar mas componentes en caso de seguir con problemas en la placa.

El resultado es que cuando alimento la fuente, la bombilla en serie se enciende, oscilando, esto es apagandose y encendiendose continuamente y a su vez escucho un "click" que va y viene con la misma frecuencia de encendido y apagado de la bombilla.

La duda que tengo si este comportamiento es normal y quiere decir que los defectos han sido corregidos por lo que puedo proceder con la conexión de la carga y la alimentación normal de la fuente. O por el contrario, el comportamiento de la luz de la bombilla fluctuando no es normal y debo seguir investigando mas componentes en fallo.

Es un diseño bastante estandard pues he podido identificarlo por internet diseños similares al adjunto.

Gracias
 

Adjuntos

  • Screenshot_20210922-203512_Samsung Internet.jpg
    Screenshot_20210922-203512_Samsung Internet.jpg
    104.2 KB · Visitas: 14
  • 20191128_103156.jpg
    20191128_103156.jpg
    271.7 KB · Visitas: 14
Ese síntoma es típico de exceso de corriente, la fuente se esta protegiendo, lo mismo pasa si hay un aumento de la tensión de salida en forma excesiva.
 
Importante indicar marca y modelo de el equipo...
Indicar los voltajes medidos en la salida de fuente
Lo mas importante indicar tu nivel como electrónico.... Cualquier técnico con nivel medio ya habria cambiado las piezas malas
 
Arriba