Problema con la librería matplotlib

Hola, antes que nada, gracias por su atención.
Estuve buscando en el foro un problema similar pero no lo encontré, por lo cual expongo mi problema.
Estoy usando una Raspberry 4 y estoy programando en Thonny pyton IDE. El problema surge cuando importo la librería matplot lib, realmente, aunque solo ponga esa línea, al momento de correr me da el siguiente error:

from cycler import Cycler, cycler as ccycler
ModuleNotFounderError: no module named 'cycler'

Cabe resaltar que ya instalé ambas librerías, matplotlib y cycler teniendo las versiones 2.2.3 y 0.10.0 respectivamente

Espero puedan ayudarme, saludos!
 
[Solucionado]
Una disculpa, me di cuenta que hice entrar en conflicto a mi Raspberry, ya que descargue de alguna forma dos versiones de la librería y no sabía a cual llamaba, la mejor solución fue borrar una y en caso de que no se arregle no queda más que instalar nuevamente el so y solo instalar una versión de la librería
 
Arriba