Problema con TDA 2025b

#1
Buenas a todos: les cuento mi problema:

Tengo un equipo chico 2.1, el mismo cuando se sube el volumen al maximo distorciona mucho el parlante de los graves.

Estuve viendo el datasheet, que se los dejo adjunto, y el circuito es el mismo que tengo yo, con algunas diferencias pero la base la de la imagen.
También vi la tabla de valores que deberia haber en cada pin y en mi circuito hay 2v mas aprox.
Tiene eso que ver con la distorcion que hace mi parlante? esta bien que yo tenga 2v mas en mis pines? es el voltaje rms el de la tabla y cuando yo lo mido con le multimetro me da elk voltaje pico y esto estaria correcto? si esto es asi... por donde podria ver donde esta la falla?

muchas gracias a todos, espero sus comentarios expertos
Gracias

Nicolas
 

Adjuntos

Última edición:
#2
Empezo a distoriconar apenas??? porque segun yo el TEA2025 no tiene mucha potencia que digamos y menos para un grave!
 
#3
Tengo un equipo chico 2.1, el mismo cuando se sube el volumen al maximo distorciona mucho el parlante de los graves.

Estuve viendo el datasheet, que se los dejo adjunto, y el circuito es el mismo que tengo yo, con algunas diferencias pero la base la de la imagen.
También vi la tabla de valores que deberia haber en cada pin y en mi circuito hay 2v mas aprox.
Tiene eso que ver con la distorcion que hace mi parlante? esta bien que yo tenga 2v mas en mis pines? es el voltaje rms el de la tabla y cuando yo lo mido con le multimetro me da elk voltaje pico y esto estaria correcto? si esto es asi... por donde podria ver donde esta la falla?

muchas gracias a todos, espero sus comentarios expertos

Hola nicolas, expertos :LOL: esa estuvo buena, en fin.

mira bien la placa y dime cuantos integrados ves?? porque el TEA2025 es como dices Mastodonte Man es para los dos parlantes chicos (agudos) y para el graves si es donde tienes el problema tendria que haber otro integrado...

podria ser que tenga 2 TEA2025 no se :unsure: es muy extraño no imposible
 

el-rey-julien

Well-known-Perejil Trans
#4
microbanelectronica no coloques tu pregunta en el primer que te aparece,por favor mantén ordenado el foro,
me traje el tema de tv y video a reparación de audio donde corresponde
saludos
 
#5
No hay ninguna falla, cuando se satura el audio, el audio se escuchara mal, tienes que mantener el volumen en donde no distorsione y no colocarlo al maximo. Es un integrado de 4w, si quieres mas volumen, buscate otro amplificador para woofer de mas vatiaje.
 
#6
microbanelectronica no coloques tu pregunta en el primer que te aparece,por favor mantén ordenado el foro,
me traje el tema de tv y video a reparación de audio donde corresponde
saludos
Disculpeme, es que la primera vez que fui a crear el tema lo puse en reparacion de eq de audio, pero me fui de la pagina y luego se ve que me equivoque...no volvera a suceder.:)

En cuanto a sus respuestas, muchas gracias a todos, les cuento que mi circuito cuenta con dos integrados, uno en estereo para los dos satelites y otro en bridge para los graves, y si es en los graves que distorciona, entonces puede qu sea normal eso?
Bueno gracias por sus respuestas, han sido muy amables!!
:apreton:
 
Arriba