Problema con Tweeters "Leea"

DOSMETROS

High 2m Modereitor
#41
Nop , podria estar virola (torcida) la bobina, y no deslizarse con el consiguiente poco desplazamiento y poco volumen, si fuera solo un poco torcida , rasparía y sonaría espantoso.

Googleá si ese diafragma es autocentrante
 
#42
Por la hoja que pusiste que veo que dice super tweter se trada como dijo el DR.Zoidber para muy altas frecuencias.......
Lo ideal seria, disponinedo de un ampli que llegue bien arriba probarlo con un generador de señales y ver que va pasando...
 
#44
DOSMETROS dijo:
Nop , podria estar virola (torcida) la bobina, y no deslizarse con el consiguiente poco desplazamiento y poco volumen, si fuera solo un poco torcida , rasparía y sonaría espantoso.

Googleá si ese diafragma es autocentrante
Estuve buscando y no encontré nada! Incluso busqué del modelo Jensen Sono-Dome, que al parecer es la versión sobre la cual se basó LEEA.
 
#45
Actualización al 24/10/2015: Me decidí a desarmar por completo el tweeter, a riesgo de desastre total. Le despegué el domo, limpié el entrehierro, tuve la mala suerte de cortar los chicotes de cable que salen de la bobina (por torpe me pasa esto), le soldé unos finos cables de cobre que saqué de un cable de electrónica, aislé y fijé los cables soldados con la gotita, rearmé todo el conjunto, (repegando el domo con unipox) y VOILÀ!! Salió andando el tweeter viejo y peludo nomas. Todos los dolores de cabeza que me dio tuvieron recompensa. Lo que supongo ahora es: o que los cablecitos de entrada y salida estaban haciendo falso contacto, o el domo estaba tocando el entrehierro. O que me mandé alguna antes sin darme cuenta, tuve suerte, y ahora anda. Saludos y gracias por toda la ayuda brindada!
 
Última edición por un moderador:

Temas similares

Arriba