Problema en la Fuente de TV lcd K-150S1

#21
Buenas tardes amigos del foros, el pin 8 son lo 5Vsb y 9 ps-on, le coloqué una resistencia para darle orden de encendido era a lo que me refería D@rkbytes y hice la mediciones donde me indicador, entre la resistencia R1, R23, R2 hay una entrada de 168 V y al pasar por las tres hay una caída de voltaje hasta llegar 1.3 V que va al pin 3 del IC2, y si yo le inyecto 12V con una fuente al pin 8 al IC2 para ver que resultado da amigo estoy haciendo todo su paso.
Agradecido por su orientación ..
 
#22
He revisado la tarjeta componente por componente y no logro dar con la falla, lo que si no activa VC_PFC
¿Qué voltaje existe en el emisor de Q3?
Al puentear el pin 8 con el pin 9 de CON4 deberían aparecer cerca de 15.4 V en el emisor de Q10 (VC_PFC)
Si no aparece ese voltaje, revisa los componentes relacionados a Q3 y Q10
 
#23
Coloca la punta negativa de tu voltmetro (punta negra) en la terminal negativa de C30 y la punta positiva de tu voltmetro (punta roja) en la terminal positiva de C30, puentea las terminales 8 y 9 de CON4 y observa la medición, si tienes voltaje, cambia la punta positiva del voltmetro a la terminal positiva de C26 (mantén la punta negativa en el mismo lugar), si existe voltaje cambia la punta positiva del voltmetro al emisor de Q10 (manteniendo la punta negativa del voltmetro en el mismo lugar), en este último punto dices ya haber medido un voltaje de 0 volts ya que es el voltaje que llega a la terminal 8 de IC2, si obtuvieras voltaje en la terminal positiva de C26, revisa lo relacionado con Q10 (ZD2, D21, R5 el mismo Q10) si todo esto estuviera bien, desconecta la terminal 8 de IC2 y vuelve a hacer la medición si mejoraran las mediciones IC2 puede estar en corto. ¿Qué voltaje mides en V bus?. Saludos.
 
#24
Buenas tardes amigos del foros!
Les comento que ya hice sus recomendaciones, por lo que en el positivo C30 hay 14.5V es constante puenteando o no se mantiene el mismo voltaje, en el C26 al puentear aparecen 3.2V y baja rápidamente a 0V, igual al emisor de Q10 y en el emisor de Q3 hay un voltaje 14.5V, desconecte el pin 8 del IC2 y me da el mismo resultado. En el V bus hay un voltaje de 172V.
Gracias.
 
#25
Eso quiere decir que del Q3 no está saliendo voltaje de la fuente auxiliar (14,5V) hacie el PFC.
Mide U1 (PC817).
Tambien levanta (deja sin conexion) el emisor de Q10, asi no afecta ninguna otra parte del circuito del PFC, a la parte de conmutacion del voltaje auxiliar. Ésto tendria que dejar pasar voltaje por el emisor del Q10, de unos maximos 16 voltios (segun zener), en éste caso 14,5V, cuando aplicas tension al PS_ON

Los 175 voltios del V_BUS es casi imposible que exista, a menos que sean 120VCA de entrada. Procura de medir bien ese voltaje, porque si es 220VCA, entonces tendria que haber 310VCC, y con el PFC activo sube a mas de 380VCC.
 
#26
Buenos días amigos del foros! !!!
Le comento que hice su indicaciones tengo una corriente de entrada de 128VCA, por eso que en V bus hay 196V, levante el emisor de Q10 y hay 14.5V, también hice medición en Q3 en la base que va conectado al pin que va a U1 (PC817) hay 14.5V, el pin 8 del IC2 esta levantado también.. revice bien detalladamente alrededor del Q10, esta una resistencia 5.1K, D21, ZD2 están ok.
Gracias. .
Agradecido por su orientación
 
#27
Entonces la activacion de la parte del PFC esta funcionando correctamente, por lo que leo.

La salida del Q10 alimenta el PFC (IC2), pero tambien al IC3, que es la fuente principal. Hay una resistencia de 10 ohms (R9), junto a un zener de 14 voltios (ZD8), mide esa parte, y si es necesario, saca(o levanta un pin) para medir mejor..
Antes que nada, vuelve a conectar el IC2 (PFC), mide continuidad entre masa (negativo, gnd, ground, etc) y la salida del Q10 (tension VC_PFC), no deberia medir nada (solo la carga de los capacitores), si mide bajo o en corto, levanta la resistencia R9 que alimenta al IC3 de la fuente principal, y vuelve a medir. Si está todo OK, entonces deja levantada la resistencia R9 que alimenta al IC3 de la fuente principal para que quede sin alimentacion, asi puede arrancar el PFC (ojo el alto voltaje de continua que se eleva por el PFC).
Si todo va bien, entoces el problema es la fuente principal, y muy probable el IC3, y mide los mosfet tambien
 
#28
Buenas tardes amigos del foros! ! !
Ya hice lo que usted me recomendaron y le comento que el DZ8 levantado tiene 04.45V, levante también la resistencia y tiene 1.5V en el IC3 pin 12 hay 0.00V y nunca se activo el PFC).. El IC3 ya habia sido reemplado y estaba en una placa funcionando, el que el tenía estaba dañado porque se lo coloque a la fuente que estaba funcionando y ahora no funciona...
Gracias. .
Agradecido nuevamente..
 
#29
Esta fuente tiene tres conversores que van activándose secuencialmente:
Primero trabaja el conversor fly-back formado por T2, Q11 e IC1, del cual surge la fuente 5VSB (bobina 8-9 de T2) y la fuente que va a alimentar a los osciladores (terminales 6-7 de T2) observa que a través de D6 y R36 se alimenta el IC1 en su terminal 5, la alimentación a los osciladores de los otros dos conversores normalmente se conmutan como sucede en este caso, la fuente que surgió desde las terminales 6-7 de T2 que después llaman VC_PFC se conmuta por medio del encendido de U1A y la activación de U1B. Al parecer hasta este punto todo funciona puesto que cuando desconectas el emisor de Q10 (desconectas cargas) la fuente sigue en 14.5 volts, lo que debes hacer ahora es: desconectar terminal 8 de IC2 y R9, comprobar que la fuente sigue en 14.5 volts en emisor de Q10, conectar la terminal 8 de IC2 si todo está bien el voltaje (14.5 V) no debe bajarse y el voltaje Vbus debe subir a entre 380 y 400 V, esto indicaría que el segundo conversor (BOOST) formado por IC2, Q1 y L3B (PQ38) está funcionando. El voltaje de 400 V que proporciona BOOST será el que alimente a Q4 y Q5 del ultimo conversor (FORWARD) del cual forma parte el IC3 el cual debes de alimentar conectando R9 y observando que no se baje el voltaje de 14.5 V. Esta es la secuencia en la que deben trabajar los conversores. Si encuentras problemas en alguna de las etapas revisa los mosfet’s involucrados. Ojala esto te sirva, saludos.
 
Última edición:
#30
Buenas noches amigos del foros!!!!
Le cuento que realice la siguiente prueba desconecté la R9 y el pin 8 IC2 y tengo 14.5V y luego lo desconecté la red eléctrica y aún mantenía el voltaje y baja poco a poco, el Q4 recibe 177V por el D, 175V por el G y S, el Q5 recibe 175V por D, 0.00V por el G y S, Q1 recibe 180V por D, 0.00V por el G y S, en el IC1 pin 5 tengo 14.5V, cuando conecto el pin 8 del IC2 cae el voltaje, ya no se que hacer amigos..
Gracias.
Agradezco su colaboración.
 
#31
Puedes llegar hacer una prueba rapida con lampara en serie.
Desconecta el pin 8 del IC2 (PFC), y conecta la R9, asi se alimenta la fuente sencundaria.
En éste caso, el PFC no está comunicado con el L6599, asi que tendria que arrancar, al menos unos segundos. Si arranca, entonces cambia el IC2, el MOSFET Q1, y mide todos los componentes del PFC.
Puede que los voltajes de salida no sean correcto, que oscile de forma inadecuada, u otra cosa similar, pero.mientras haya voltaje en la salida principal, entonces significa que solo el PFC anda mal, y el resto bien
 
#32
Les cuento que realicé la siguiente prueba: desconecté la R9 y el pin 8 de IC2 y tengo 14.5V
Las pruebas se hacen aislando componente por componente, no dos o varios al mismo tiempo, porque no tan fácil sabrás cuál está en corto, pero alguno de los dos que aislaste lo está, pues no quitaste capacitores.
Yo creo que IC2 es el circuito defectuoso.

Encontrar componentes en corto circuito es muy fácil usando una fuente de poder y flux.
Con esta técnica se evita estar aislando sectores o componentes.
 
#33
Por las pruebas que has hecho, se comprueba que el conversor BOOST no esta funcionando puesto que V bus no sube de valor, deberias revisar que Q1, Q4 y Q5 no tengan daño, si están bien y al conectar la terminal 8 de IC2 el voltaje VC_PFC se baja, esto indica que IC2 esta dañado R9 debe estar desconectada de esta manera esta probando solo IC2. Animo, estas son las fallas que nos hacen aprender, saludos.
 

Temas similares


Arriba