Problemas con etapa de potencia de audio 80W de Llorach

#1
hola buenas y saludos cordiales,tengo una estapa un poco antigua y por uno de los canales sale un poco distrorsionado el sonido,puede ser que me este pidiendo cambiarle los condensadores ?,la fuente tien 2 electroliticos de 2500uf/100v y cada canal lo mismo,seria comveniente cambiarlos,gracias de antemano
 

Fogonazo

Exorcista & Moderador eventual
#2
La misma fuente alimenta los 2 canales, si el problema fuese la fuente la falla sería en ambos canales.
 
#3
ok,gracias por responder,pero no puede ser que los dos condensadores de la fuente uno sea para un canal y el otro para el otro canal,y siendo asi seria de los condensadores la distorsion que me sale por ese canal?,no puede ser de los transistores de salida?,gracias
 

Fogonazo

Exorcista & Moderador eventual
#4
ok,gracias por responder,pero no puede ser que los dos condensadores de la fuente uno sea para un canal y el otro para el otro canal,y siendo asi seria de los condensadores la distorsion que me sale por ese canal?,no puede ser de los transistores de salida?,gracias
Nop, uno es de la rama positiva y el otro de la rama negativa, esto suponiendo que es bipolar.

Si fuera fuente de simple polaridad tendría mínimo 3 condensadores
 
#6
Fogonazo,tiene 3 condensadores,los dos de 2500 k estan conectaos en paralelo y estos a su vez a otro k no pone la capacidad atraves de una resistencia entre los positivos



Por cierto la etapa es una audio 80 de llorach
 
Última edición:
#8
Lamentaablemente tu le llamas distorción y si bien significa de formación de la señal de entrada en la salida, lo que te sucede pueden ser una serie de cosas muy diferente.
Por un lado si los filtros de la fuente estuvieran dañados tendrias posiblemente un zumbido aún a bajo volumen. Por otro lado tampoco especificas si esa distorsión se produce a bajo o a alto volumen, si lo hace en el rango de las frecuencias bajas medias o altas y por otro lado, si se produjera a alto volumen. los parlantes que les pones en la salida tienen la impedandcia estipulada para ese equipo? Con que le introducis señal de audio, porque todo ampli tiene una sensibildad estipulada para su máxima potencia, si esa señal se excede el equipo distorciona por saturación y recorte en la salida, sobre todo en los pasajes fuertes y en particular a baja frecuencia es más notaable
 
Última edición:
#9
a ver si averiguo como se suben las fotos,las tengo hechas pero no e dao con el clavo,la distorsion sale por un altavoz nada mas y las e probao con varios previos y hace lo mismo,es como si conectara una señal de cd o line en la de phono,pero un poco menos y es en todo el rango del volumen y solo en un canal y los altavoces son los mismos y los e cambiado y sige distorsionado el mismo canal

a ver si alguien me pasa un link de como subir fotos
 

Fogonazo

Exorcista & Moderador eventual
#10
a ver si averiguo como se suben las fotos,las tengo hechas pero no e dao con el clavo,la distorsion sale por un altavoz nada mas y las e probao con varios previos y hace lo mismo,es como si conectara una señal de cd o line en la de phono,pero un poco menos y es en todo el rango del volumen y solo en un canal y los altavoces son los mismos y los e cambiado y sige distorsionado el mismo canal

a ver si alguien me pasa un link de como subir fotos
Lee esto:
¿ Como subir imágenes ?
 
#13
pos no me habia fijao,bueno de mirar si e mirao pero no la e visto,mañana me fijare,y que dios te conserve la vista porque mira que le dao vueltas y vueltas a ver si veia algo,pero la edad no perdona,gracias mañana comento



por cierto sabeis algun reemplazo para los transistores finales 571884?
 
Última edición:
#18
Hola de nuevo,perdona QUE tE moleste fogonazo,e comproba Do la resistencia y pese a QUE por fuera se ve quemada no lo esta ,la e desoldado de un lado y comprobado,da continuidad y a mi saber QUE es poco e comprobado los transistores 571884 y creo estan bien,puede ser la distorsion de los condensadores?crees conveniente cambiar los de un canal con otro a ver si cambia la distorsion de canal,gracias
 
Última edición por un moderador:

Fogonazo

Exorcista & Moderador eventual
#19
Hola de nuevo,perdona QUE tE moleste fogonazo,e comproba Do la resistencia y pese a QUE por fuera se ve quemada no lo esta ,la e desoldado de un lado y comprobado,da continuidad y a mi saber QUE es poco e comprobado los transistores 571884 y creo estan bien,puede ser la distorsion de los condensadores?crees conveniente cambiar los de un canal con otro a ver si cambia la distorsion de canal,gracias
Esa resistencia tuvo una recalentada, indicio de que algo pasó.

Busca la misma resistencia del otro canal y compara valores


Reglas generales de uso del foro

05) Escribe de manera correcta y legible para todos. Estás en un Foro no en un Chat.
 
#20
pues no se que a podido pasar pero te aseguro que e escrito bien,yo me quedao asombrado al ver mi mensaje,no se que a podido pasar,el mensaje anterior no lo e hecho con el pc sino con el movil y de vez encuando se vuelve loco,pero es que e conectado varias veces a ver si me habias respondido y lo e visto bien,repito no se que a podido pasar,lo siento,
cuando la e comprobado la continuidad la e comparado con la del otro canal y marca lo mismo1100ohms en las dos,y lla resistencia es marron negro rojo
 
Arriba