Problemas con inflador para el auto

#1
Comienzo comentando que me compre un inflador para el auto, de esos chinos que salen $40. mi idea era conectarlo a un trafo de 12v para poder usarlo en la casa sin problemas.

Mi consulta surge ya que al conectaro a dicho trafo el inflador no funciona en forma continua sino que funciona como si le estuvieran dando pulsos. Por otro lado, yo tenia entendido que el auto entragaba corriente continua.

Alguien me podria ayudar con esto, ya que necesito poder usar el inflador.

Otro dato importante es que el motor no tiene marca o especificacion alguna.

Desde ya muchas gracias.
 
#2
Y el trafo esta rectificado no? de cuanta corriente tiene ese trafo? porque esos motorcitos consumen bastante.
 
#3
La bateria del auto entrega corriente continua, un trafo a secas entrega corriente alterna por eso que te pasa eso, y como te dijo pida te fijaste el consumo del motorcito? el trafo debe entregar más corriente si no la tensión se caera y perder ericiencia
 
#7
Una fuente de PC andaria bien, pero no tomando la corriene de un cablectio amarillo y del negro, hay que quitar todos y poner un conductor acorde a la corriente que se quiere tomar dentro de lo que entreg la fuente
 

el-rey-julien

Well-known-Perejil Trans
#8
la pucha ,como dice panda con la fuente de pc funciona muy bien,lastima que esos imfladorcitos se queman muy rapido,al menos yo no tuve suerte
creo que consume algo así como 8 ampere la cosa esa
 
#10
Es un pistoncito que viene sin ningun tipo de lubricacion, no duran mucho tiempo, menos cuando el costo es ese, se que hay otros que son de mejor calidad, pero su precio tiene 3 cifras!
 
Última edición:

Temas similares

Arriba