problemas con mi fuente

#1
Hola a todos :
Quiero empezar a ponerme con esto de la elecrtonica y empiezo por la fuente , estoy perdidillo con algunas dudas y a ver si me podeis ayudar un poquillo porque he comprado parte de las piezas y ya se me esta disparando el presupuesto (temo gastarme una pasta en una tonteria que no funcione).
Me baso en dos esquemas que me parecieron buenos

http://www.neoteo.com/fuente-de-alimentacion-irrompible-diy


http://www.electronics-diy.com/power-supply-lm317-2n3055-0-28v-6-8a.php


(y) no me deja subir links, bien, nadie quiere porqueria en su pc y los he puesto como texto
:confused::confused: dudas
1- lei por algun sitio que para la principal (prevista a 6A) deveria poner condensadores de tantalio (son caros), auxiliar lleva maximo de 3A ?podria poner lentejillas u otro ceramico mas barato???
2- el potenciometro 7 (47 o 220 ohm) no deja muy claro que valor usar para 1.1A (instalada) o 3A posible para el futuro
3-la proteccion del auxiliar con el bc369 del auxiliar me parece muy buena sobre todo porque soy bastante metepatas pero no se como encajarla en el principal y temo cargarmela
a la primera de cambio
Agradeceria cualquier opinion porque no se si estoy haciendo una tonteria carisima
 

Adjuntos

Última edición por un moderador:
#3
gracias... hice un primer experimento con un lm317 y observe que al ponerle cualquier cosila como un led la caida de tension era espectacular, ahora se porque...., sera cosa de empezar de cero. De nuevo gracias, al menos no habia empezado a soldar y las piezas me quedan nuevas
 

Fogonazo

Exorcista & Moderador eventual
#4
gracias... hice un primer experimento con un lm317 y observe que al ponerle cualquier cosila como un led la caida de tension era espectacular, ahora se porque...., sera cosa de empezar de cero. De nuevo gracias, al menos no habia empezado a soldar y las piezas me quedan nuevas
Hay grandes posibilidades de que el LM317 se encuentre mal conectado o con componente indebidos
 

Temas similares