Problemas con un centro de carga fotovoltaico

Bro's acabo de instalar un sistema fotovoltaico y resulta ser que mi centro de carga no esta funcionando correctamente, el modulo ya es usado aclaro. Dicho centro supuestamente es capaz de cargar la bateria y cuando esta a full la desconecta, de igual forma cuando la energia de la bateria esta en un nivel critico corta el suministro de energia a la carga que tenga conectada. Bueno el problema es que al parecer si carga la bateria porque marca un voltaje a la salida de los conectores destinados a la bateria pero esta nunca llega a cargarse bien, no se si me explico osea si tengo un voltaje de salida en los bornes pero la bateria no parece cargarse por el contrario pierde carga como si no se le estuviera suministrando nada. El tablero cuenta con un voltimetro para vigilar la carga y tambien unos leds que indican su estado. Lo deje conectado tres dias y el tablero nunca dejo de marcar bateria baja y al oprimir el boton de prueba con el voltimetro tampoco registraba nada. Por otro lado la carga de la bateria la cheque con mi multimetro y tenia 12.1 volts. Descarto el panel solar puesto que despues de este problema lo conecte directamente a la bateria y en una mañana la cargo a full sin problemas.

Se que es un poco dificil dar con el problema pero quisiera que me pudieran orientar con algo que le deba de checar al modulo, por el momento estuve revisando la placa y no aparece ningun indicio de corto circuito, no se si existen componentes que se descompongan y no den muestras de ello si es asi podrian decirme como cuales? cheque capacitores y resistencias y ninguno muestra quemaduras o deformacion, de las partes que tengo duda serian dos reles que tiene pero no se como pudiera checar si funcionan, exteriormente no presentan daños pero no se el interior.

saludos y agradezco su ayuda de antemano
 

elaficionado

Moderador
Hola.
Sería de mucha ayuda tener el diagrama de tu cargador.
Chao.
elaficionado.
 
elaficionado gracias por contestar, ¿crees que ayude una fotografia de la placa? lo que sucede es que la fuente no la diseñe ni mucho menos la arme asi que no cuento con el diagrama, o no se si se pueda conseguir en la red?

que debo hacer, va bien con las fotos?
 

elaficionado

Moderador
Hola.
Yo no sé si la fotos ayuden, pero, tal vez, haya alguien en el foro que si te dé una idea de que hacer viendo las fotos. (No pierdes nada poniendo las fotos).
Chso.
elaficionado.
 

Temas similares


Arriba