Problemas con una fuente de alimentacion regulada marca Sadelta

#1
Hola tengo una fuente de alimentación marca sadelta modelo rps 1205, esta regulada y con protección, entrada de 220-240, salida de 13.8 y de 5-7 amperios, el primer problema es que no consigo encender una bombilla de moto de 12v y 35w, si que lo consigo con una de 12v 21w, al medir el voltaje con el polimetro me da poco mas de 18v en los terminales de salida, y si conecto la bombilla de 12v 21w al medir el voltaje cae a 9v la he desmontado para comprobar si el transformador me daba continuidad entre bobinados pero están bien, en el circuito hay dos inscripciones de= 18v, el transformador de da en la salida 23v y 18v. ¿que tengo que comprobar para descubrir el fallo.
el otro problema es que me compre un circuito del lm317 y mirando el datashell solo funciona a 1.5 amperios, he leído en muchos foros sobre varios lm317 en paralelo y sobre hacer un bypass,,,,,. pero no me queda claro cual es la mejor forma, también compre un voltimetro/amperimetro pero como viene con una resistencia ¿shut? estoy pensando en ponerla antes del circuito para reducir el amperage asi usar el lm317 sin problemas, eso si consigo averiguar porque falla la tensión.
tengo una tagra de 13,8v y 6-8 A que podría desguazar para reparar la otra que es mas moderna, o viceversa.
Gracias por vuestra paciencia y si alguno me puede ayudar me vendria de lujo ...
 

Fogonazo

Exorcista & Moderador eventual
#2
Hola tengo una fuente de alimentación marca sadelta modelo rps 1205, esta regulada y con protección, entrada de 220-240, salida de 13.8 y de 5-7 amperios, el primer problema es que no consigo encender una bombilla de moto de 12v y 35w, si que lo consigo con una de 12v 21w, al medir el voltaje con el polimetro me da poco mas de 18v en los terminales de salida, y si conecto la bombilla de 12v 21w al medir el voltaje cae a 9v la he desmontado para comprobar si el transformador me daba continuidad entre bobinados pero están bien, en el circuito hay dos inscripciones de= 18v, el transformador de da en la salida 23v y 18v. ¿que tengo que comprobar para descubrir el fallo.
Puede ser que no exista inconveniente.
Las lámparas incandescentes poseen una resistencia muy baja al estar "Frías (Apagadas)" esta resistencia aumenta al llegar la temperatura de trabajo donde consumen los Watt´s correctos.
Al conectar la lámpara a la fuente con una resistencia tan baja podría ocurrir que la detección de sobre-consumo se active.
el otro problema es que me compre un circuito del lm317 y mirando el datashell solo funciona a 1.5 amperios, he leído en muchos foros sobre varios lm317 en paralelo y sobre hacer un bypass,,,,,. pero no me queda claro cual es la mejor forma, también compre un voltimetro/amperimetro pero como viene con una resistencia ¿shut? estoy pensando en ponerla antes del circuito para reducir el amperage asi usar el lm317 sin problemas, eso si consigo averiguar porque falla la tensión.
Esto se encuentra comentado en el Foro.

LM317 en Paralelo
 
#3
Puede ser que no exista inconveniente.
Las lámparas incandescentes poseen una resistencia muy baja al estar "Frías (Apagadas)" esta resistencia aumenta al llegar la temperatura de trabajo donde consumen los Watt´s correctos.
Al conectar la lámpara a la fuente con una resistencia tan baja podría ocurrir que la detección de sobre-consumo se active.
Gracias por tu respuesta, después de leer tu mensaje he probado un ventilador de pc de 120mm a 12V la tensión baja a 16V no es tanto pero sigue bajando, la otra fuente no baja la tensión nunca por nada, por otro lado teniendo en cuenta que la fuente de de 5-7A, si 5-A x 12V = 60W y la bombilla consume 35W = 2.91A "Esto si que me lo da bien la fuente al medir los amperios", perdóname y desde el mas absoluto desconocimiento, ¿voy sobrado de Amperios/Watios, ¿de verdad esto lo hace la detección de sobre-consumo?, saludos.
 

Fogonazo

Exorcista & Moderador eventual
#4
Gracias por tu respuesta, después de leer tu mensaje he probado un ventilador de pc de 120mm a 12V la tensión baja a 16V no es tanto pero sigue bajando, la otra fuente no baja la tensión nunca por nada, por otro lado teniendo en cuenta que la fuente de de 5-7A, si 5-A x 12V = 60W y la bombilla consume 35W = 2.91A "Esto si que me lo da bien la fuente al medir los amperios", perdóname y desde el mas absoluto desconocimiento, ¿voy sobrado de Amperios/Watios, ¿de verdad esto lo hace la detección de sobre-consumo?, saludos.
Trata de conseguir el circuito
 
Arriba