Problemas en la reparación de amplificador 100W

#1
Amigos hace tiempo vengo luchando con este amplificador y hasta ahora no pude echarlo a andar como se debe, unas cuantas veces funciono a bajo volumen y de pronto fuack se viene al suelo y nada, anda quemando los transistores de salida si muevo el potenciometro. ademas de probarlo varias veces me di cuenta que en la etapa de amplificación solo de voltaje un transistor bc547, se quemaba, averigue que era por la tensiòn de colector a emisor que solo era de 60V. y el amplificador le daba 75V. luego volvi a probar cambiandolos por BD139 de voltaje colector a emisor de 80V y nada. ahora ya tb los transistores de potencia se queman. Les digo que queria armar este amplificador porque por aqui es muy dificil conseguir componentes electronicos. y los transistores que se encuentran solo son bc547,548,557,558, bd140,139; tip3055, tip2955. PORfavor necesito ayuda de algun experto en este tema que pueda analizar que pasa. El amplificador lo saque de un libro de amplificador de audio en ingles "AUDIO POWER AMPLIFIER DESIGN HANDBOOK Douglas Self", en el cual especifica otros transistores pero que no son posibles de encontrar aqui. Gracias de antemano!
 

Adjuntos

#2
Yo creo que deberías revisar bien el diagrama porque se me hacen muy chicas las resistencias de polarización que vienen indicadas, sobre todo las resistencias de los transistores de pequeña señal, como bc547, bc557, etc. Algo ha de andar equivocado con los valores. Revisa si no debe decir kilohms en lugar de ohms.
 
#3
bueno amigo gracias lo revisare, aunque creo que esas resistencias de valor pequeño como 150R son para hacer la fuente de corriente de la etapa diferencial. Pero gracias por tu ayuda lo revisare y te aviso, tiene que funcionar sea como sea. GRACIAS MAN
 

Arriba