Programadora Pic-600 me da un error

#1
Hola buenas noches, quisiera saber por que mi programadora me da un error al programar todos los pics ahora me aparece una ventana que dice
US-Burn V1.7 a2
-- Windows NT/2000/XP
-- Version 5.1 Build 2600
-- Service Pack 3
-- PIC-database V.14 (21.09.2007)
-- small fonts
-- USB-DLL-Version : 00010000
-- 1 sprut-device(s) detected
-- Brenner8, Firmware V. 0.8
-- Ukor= 1.038
-- Vdd = 5.192
## NO HEX-file loaded

## this PIC-ID 0x0000 is not in database
y no entiendo por que quisiera saber si me pueden ayudar a solucionarlo por favor de antemano muchas gracias feliz noche.
 
#2
¿Qué PIC intentas programar?, sólo veo que dice que no haz cargado el buffer con algún código .HEX para grabarlo al micro
 
#3
Es un 16f84a también un 16f628a y a la hora de montar los circuitos ya no me funcionan y me funcionaban hasta que apareció ese mensaje ya no lo puedo utilizar.
 
#6
Ok, veamos, intenta con esto:
Coloca el PIC que quieras programar en la base y teniendo a la mano la hoja de datos del respectivo micro has las pruebas de continuidad entre los pines PGD del PIC con el PGD del de la placa, PCG con PGC, VPP con VPP y VCC-VCC y GND-GND.

Has estas pruebas con la placa sin conectar, sólo el multímetro en la función de continudad.

Pasando esta prueba descartaremos una falla por falso contacto en la base del programador
 
#7
si te aparece así es por que tal ves el pic se daño o por que no esta bien instalado el software, ami me aparece así cuando los pic están dañados..

saludos!
 
#9
Buenas. A mi el PIC600 tampoco me funciona, pero no es el programa ni el PIC, porque ya lo probé con otro y tampoco funciona.
A
l conectarlo a la computadora se quedan encendidos los 2 focos y desconozco por-qué.
 
Última edición por un moderador:

Temas similares

Arriba