Protector de parlantes + PCB (sep... otro más)

Hola Dr Zoidberg
Aprovecho que el tema se activó ,para comentar lo que me sucede con el protector .Lo tengo funcionando perfectamente con un relé doble inversor de 24 V ,con bobina de 1K conectado a una fuente de 45V+45V con 20000uF por rama de filtrado,con tensiones exactas en ambas ramas.
Pero no que me desbalancea la fuente ;produciéndo una caída de tensión en la rama positiva de unos 100mV ,quedando em +44.9 V y en -45 V .Seguro se debe al consumo adicional del relé mas la resistencia que se traga la diferencia de voltaje (unos 21V).La pregunta es ,existe alguna forma de solucionar ésto??.Probe usando una fuente aparte ,y unificando masa ,pero mete ruido .Saludos
 
Última edición:

Dr. Zoidberg

Well-known-Papá Pitufo
Hola Dr Zoidberg
Aprovecho que el tema se activó ,para comentar lo que me sucede con el protector .Lo tengo funcionando perfectamente con un relé doble inversor de 24 V ,con bobina de 1K conectado a una fuente de 45V+45V con 20000uF por rama de filtrado,con tensiones exactas en ambas ramas.
Pero no que me desbalancea la fuente ;produciéndo una caída de tensión en la rama positiva de unos 100mV ,quedando em +49.9 V y en -45 V .Seguro se debe al consumo adicional del relé mas la resistencia que se traga la diferencia de voltaje (unos 21V).La pregunta es ,existe alguna forma de solucionar ésto??.Probe usando una fuente aparte ,y unificando masa ,pero mete ruido .Saludos
49.9 o 44.9V???
De todas formas, si solo son 100mV no se para que te preocupas...
Y si baja tanto por activar un relay....yo cambiaria el relay o usaria el circuito del capacitor mas diodo que puse en algun post...
 
49.9 o 44.9V???
De todas formas, si solo son 100mV no se para que te preocupas...
Y si baja tanto por activar un relay....yo cambiaria el relay o usaria el circuito del capacitor mas diodo que puse en algun post...
Perdön Dr Zoidberg .Es +49.9V. Son 100mV de diferencia con respecto a la rama negativa.Uno no puede con lo enfermedad :oops:.Quisera dejarlo exacto.Pero creo no se puede.En su momento compre relé de 24V porque me dijeron son mejores .Ja .
PD: Cuál es el circuito al que hacés referencia? donde lo busco ? .
 
Última edición:
Gracias Dr zoidberg.ya solucioné conectando la alimentacion del relé a la fuente del pre y funcionó .tal cual hizo AntonioAA .Gracias de nuevo avos AntonioAA también.saludos

PD: DR zoidberg ,ya calculé y monté el potenciometro por pasos.Pronto estré posteando resultados calcular y fotos del mismo.tengo que comprar un cable usb para subir las fotos a la compu.
 
Buenas, he montado el siguiente amplificador con el tda7377 del compañero Mnicolau (gracias ) de los cuales ya tengo varios por hay funcionando con la diferencia que ha este le puse el protector de parlantes realizado por el compañero Eduardo y crimson
(Gracias ) para el protector he utilizado la pcb del compañero Joaquín ( gracias) el problema que tengo es que cuando le conecto al protector la salida de audio del amplificador ya no se conecta, no entra el rele, he modificado la r3 desde los 100k iniciales hasta 39k y nada no hay manera, el amplificador funciona bien lo he tenido un buen rato y sin problemas, la tensión continua en las salidas de ambas ramas no supera los 25mV, como se ve en la imagen utilizó un transformador de dicroica de 11,5v ac unos 13v dc, y un condensador de 1000uf/25v, por si se les ocurre cual puede ser el problema, cuando pille un rato montare otro protector de los cuales tengo ya funcionando para descartar que sea dicho protector.
Gracias y Saludos
 

Adjuntos

Dr. Zoidberg

Well-known-Papá Pitufo
Tenes una incompatibilidad entre los amplis con los TDA7377 y los protectores de parlantes. Si usás los 7377 en BTL, existe el problema de que hay Vcc/2 a la salida de cada mitad del amplificador. Como vos conectas el parlante entre dos amplificadores, la tensión neta aplicada al mismo (en ausencia de señal) es de 0V, pero siguen existiendo 6 o 7V a la salida de cada amplificador respecto de GND. Esa tensión estática es la que te dispara los protectores, por que para ellos nunca debe existir DC en las salidas de parlantes.
Para esto no hay solución viable con los protectores "normales", ya que si conectas capacitores en serie con las entradas del protector eliminás la posibilidad de detectar DC --> el protector no sirve para nada. Si conectas capacitores en serie con cada salida del BTL, entonces el protector se vuelve inútil por que nunca le llegará DC a los parlantes.
En resumen, los protectores son para amplificadores que tienen 0V a la salida, es decir, aquellos alimentados con fuentes de doble polaridad.
 

Dr. Zoidberg

Well-known-Papá Pitufo
Mejor tarde que nunca...
Para amplificadores con salidas en BTL, ESP ha publicado el esquema de un protector relativamente simple con varias recomendaciones respecto a los relays que se deben usar.
Les dejo el link por si a alguien le interesa, pero no tiene nada que ver con el diseño de estetema: Project 175
 

Arriba